<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
  <meta charset="utf-8">
  <title>9 Questions You Need To Ask Before Hiring A Cleaning CompanyThe Muslim News</title>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
  <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
  <link href="/assets/css/app.css" rel="stylesheet" type="text/css" />
  <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/ie7.css" media="screen" /><![endif]-->

  <!--<script src="/assets/js/vendor/modernizr-2.6.2.min.js"></script>-->
  
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script>window.jQuery || document.write('<script src="/assets/js/vendor/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="/assets/js/cycle.js"></script>
  <script src="/assets/js/jquery.mmenu.min.all.js"></script>
  <script src="/assets/js/masonry.js"></script>  
  <script type="text/javascript">
	 var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-2166520-1']);
	  _gaq.push(['_trackPageview']);
	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
  </script>
  <!-- FANCY BOX -->

  <style>
	.news-video { overflow:hidden !important; }
  </style>  

  <!-- Add fancyBox main JS and CSS files -->
  <script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox.js?v=2.1.4"></script>
  <link rel="stylesheet" type="text/css" href="/assets/js/fancybox/jquery.fancybox.css?v=2.1.4" media="screen" />
  <script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox-media.js?v=1.0.5"></script>
  
  <script src="/assets/js/jquery.mmenu.min.all.js"></script>
  <link rel="stylesheet" type="text/css" href="/assets/css/jquery.mmenu.all.css" media="screen" />

  <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('.fancybox').fancybox();			
			jQuery('.fancybox-media')
			.attr('rel', 'media-gallery')
			.fancybox({
				openEffect : 'none',
				closeEffect : 'none',
				prevEffect : 'none',
				nextEffect : 'none',

				arrows : false,
				helpers : {
					media : {},
					buttons : {}
				}
			});
			
			jQuery(".various").fancybox({
				maxWidth	: 800,
				maxHeight	: 600,
				fitToView	: false,
				width		: '70%',
				height		: '70%',
				autoSize	: false,
				closeClick	: false,
				openEffect	: 'none',
				closeEffect	: 'none'
			});

			jQuery('.fancybox-media')
			.attr('rel', 'media-gallery')
			.fancybox({
				openEffect : 'none',
				closeEffect : 'none',
				prevEffect : 'none',
				nextEffect : 'none',

				arrows : false,
				helpers : {
					media : {},
					buttons : {}
				}
			});	
			$("#mobile_nav").mmenu({});		
		});
  </script>

  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="9 Questions You Need To Ask Before Hiring A Cleaning Company" />
	<link rel="canonical" href="https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 Questions You Need To Ask Before Hiring A Cleaning Company" />
	<meta property="og:description" content="9 Questions You Need To Ask Before Hiring A Cleaning Company" />
	<meta property="og:url" content="https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/" />
	<meta property="og:site_name" content="The Muslim News" />
	<meta property="article:published_time" content="2022-11-13T07:31:20+00:00" />
	<meta property="og:image" content="https://muslimnews.co.uk/assets/9-Questions-You-Need-To-Ask-Before-Hiring-A-Cleaning-Company.png" />
	<meta property="og:image:width" content="519" />
	<meta property="og:image:height" content="345" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="muslimnews" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="muslimnews" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/","url":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/","name":"9 Questions You Need To Ask Before Hiring A Cleaning Company","isPartOf":{"@id":"https://muslimnews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/#primaryimage"},"image":{"@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/#primaryimage"},"thumbnailUrl":"https://muslimnews.co.uk/assets/9-Questions-You-Need-To-Ask-Before-Hiring-A-Cleaning-Company.png","datePublished":"2022-11-13T07:31:20+00:00","dateModified":"2022-11-13T07:31:20+00:00","author":{"@id":"https://muslimnews.co.uk/#/schema/person/336331290b797ab0204d2942f34a2f68"},"description":"9 Questions You Need To Ask Before Hiring A Cleaning Company","breadcrumb":{"@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/#primaryimage","url":"https://muslimnews.co.uk/assets/9-Questions-You-Need-To-Ask-Before-Hiring-A-Cleaning-Company.png","contentUrl":"https://muslimnews.co.uk/assets/9-Questions-You-Need-To-Ask-Before-Hiring-A-Cleaning-Company.png","width":519,"height":345,"caption":"9 Questions You Need To Ask Before Hiring A Cleaning Company"},{"@type":"BreadcrumbList","@id":"https://muslimnews.co.uk/advance-america-payday-loans-payday-loan-near-me-2/55278/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://muslimnews.co.uk/"},{"@type":"ListItem","position":2,"name":"9 Questions You Need To Ask Before Hiring A Cleaning Company"}]},{"@type":"WebSite","@id":"https://muslimnews.co.uk/#website","url":"https://muslimnews.co.uk/","name":"The Muslim News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://muslimnews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://muslimnews.co.uk/#/schema/person/336331290b797ab0204d2942f34a2f68","name":"muslimnews","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://muslimnews.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/480683d25ee606e9f6470834098cc606?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/480683d25ee606e9f6470834098cc606?s=96&d=mm&r=g","caption":"muslimnews"},"url":"https://muslimnews.co.uk/author/muslimnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=6.1">
<link rel="stylesheet" href="/wp-includes/css/classic-themes.min.css?ver=1">
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="/plugins/contact-form-7/includes/css/styles.css?ver=4.9">
<link rel="stylesheet" href="/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=6.1">
<link rel="stylesheet" href="/plugins/tablepress/css/default.min.css?ver=1.9.2">
<link rel="stylesheet" href="/assets/css/app.css">
<link rel="stylesheet" href="/plugins/mailin/css/mailin-front.css?ver=6.1">
<script type='text/javascript' src='/assets/js/plugins.js' id='roots_plugins-js'></script>
<script type='text/javascript' src='/assets/js/main.js' id='roots_main-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/muslimnews.co.uk\/wp-admin\/admin-ajax.php","ajax_nonce":"6a41c08c1c","flag_url":"\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/mailin/js/mailin-front.js?ver=1662893257' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://muslimnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://muslimnews.co.uk/wp-json/wp/v2/posts/55278" /><link rel="alternate" type="application/json+oembed" href="https://muslimnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslimnews.co.uk%2Fadvance-america-payday-loans-payday-loan-near-me-2%2F55278%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://muslimnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmuslimnews.co.uk%2Fadvance-america-payday-loans-payday-loan-near-me-2%2F55278%2F&#038;format=xml" />
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/8/4a/84add238-6320-11ed-b30e-8fe4f58b9bc5/6370957b6d283.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/a/61/a61a66a2-6320-11ed-b76b-a3e0c0f1e2bb/637095b37fc38.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/39/b390d078-6320-11ed-9c31-3bc76a8875b5/637095ca1aefd.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/dd/bdd7b4d4-6320-11ed-a138-4f94204cc251/637095db562a0.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/c/e7/ce7a27a4-6320-11ed-a5c7-4fe71ddb9b8f/637095f73f52d.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/e/41/e4172544-6320-11ed-99e0-bbff0f2d31bf/6370961b896d2.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/85/f8570da8-6320-11ed-91ff-d306b092845c/6370963d78a63.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/2f/02fcd1b6-6321-11ed-a6b1-5fa819cbeb2e/6370964f572c3.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/e3/0e30411c-6321-11ed-9d7b-abed58496aa6/63709662244d5.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/bc/1bcff006-6321-11ed-86e0-3b6cb158d095/6370967901989.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/10/310bed94-6321-11ed-9427-038b983d5f0d/6370969ca5345.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/b6/3b67d758-6321-11ed-bcb6-1367ee9e0bac/637096ae02a41.video_1-html.html	" style="color: white;">lba</a>
<a href="	https://osf.io/mtrgv/	" style="color: white;">lba</a>
<a href="	https://osf.io/63acb/	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/5/e1/5e17fb96-631e-11ed-b8b8-1fed4f38da1b/637091dfbaaf3.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/a/9a/a9a4c6e8-631e-11ed-9720-cbf69b433530/6370925e796fc.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/8d/d8df8cd6-631e-11ed-a76e-cfbc43c747f6/637092adb8d54.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/6a/f6abc55e-631e-11ed-977c-8fd6f807c05b/637092dfb8a0d.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/b3/0b326712-631f-11ed-806e-2b1bb1467082/63709302218f8.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/75/17548084-631f-11ed-86cc-5743fab1cdd3/637093167e830.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/2/28/22814a1e-631f-11ed-8266-63722b7d0b91/637093293b190.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/fd/bfd7f482-6321-11ed-b757-0758a7cf74c5/6370978c3d0ee.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/13/d13ed5a6-6321-11ed-b057-976a7669f914/637097a962588.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/bc/dbca6b7a-6321-11ed-90bd-bfbc1241d881/637097bb16b86.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/e/6d/e6dd8d44-6321-11ed-8395-6fb15a1a2c81/637097cda45e9.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/16/f1610d68-6321-11ed-8b28-eb1984328323/637097df4c29a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/ef/fef14498-6321-11ed-a11a-7f8d9dc72573/637097f61bae7.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/fc/0fc0efb2-6322-11ed-adbb-1b5dfc243a9a/6370981247149.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/d2/1d27e552-6322-11ed-a4fc-1bc65620e139/63709828b8f54.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/9/11/9111f3ea-6322-11ed-9059-e78118021a7a/637098eb37d9a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/c/19/c19e99be-6322-11ed-af89-67764a646633/6370993cb1173.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/2/5b/25b17134-6322-11ed-b8fb-63107ae8d955/637098371375e.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/22/3222ee02-6322-11ed-8c56-676d6dd4b31c/6370984be99d1.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/da/3da52970-6322-11ed-ab14-6b0aa90185ab/6370985f40a6b.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/4/c3/4c3aa65e-6322-11ed-9cf1-e3465dc55eb2/63709877b483f.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/5/81/581c0f9e-6322-11ed-901e-6b167e641de2/6370988ba254e.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/6/26/62627dbc-6322-11ed-96d3-779bd48d6d63/6370989ce33ea.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/6/c8/6c835e1a-6322-11ed-8a4c-e3afbc004958/637098addac1a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/7/70/770f81f6-6322-11ed-9691-bb775e2c56d6/637098bf90da8.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/8/2d/82db0ac8-6322-11ed-aac3-8fe3b18d71d3/637098d394b39.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/d3/1d321a04-6322-11ed-8535-236e7d78cead/63709828c92a4.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/d/d6/dd631b70-6322-11ed-9f45-67392c6eab87/6370996b41ced.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/e/7c/e7cf8648-6322-11ed-95d8-677abc5c5063/6370997cb8789.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/f/1e/f1e7890a-6322-11ed-80b4-1371f9aecb17/6370998da87ce.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://muslimnews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 55278, token: "550857467f" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
#bsbm_form { clear:both; margin:20px 0; }
#bsbm_form label { font-size: 16px; font-weight:bold; color: #999; margin:0; padding:10px 0;}
#bsbm_form .question { font-size: 14px; font-weight:normal; margin:0; padding:5px 0;}
#bsbm_form .answer { font-size: 12px; font-weight:normal;}
#bsbm_form .notice { font-size: 11px; font-weight:normal;}	
</style>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60125695-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			

a {

 color: #0031FF;

}

a:hover {

  color: #000000;

}

a:visited {

  color: #B800FF;

}
		</style>
		
    <link rel="alternate" type="application/rss+xml" title="The Muslim News Feed" href="https://muslimnews.co.uk/feed/">
      <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
</head><body>
  
  <nav id="mobile_nav" class="mobile_nav">    
    
    <div>
    <ul id="menu-primary-navigation" class="nav nav-pills"><li class="menu-home"><a href="/">Home</a></li>
<li class="dropdown menu-latest-news"><a class="dropdown-toggle" href="/news/">Latest News<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-africa"><a href="/news/africa/">Africa</a></li>
	<li class="menu-central-asia"><a href="/news/central-asia/">Central Asia</a></li>
	<li class="menu-americas"><a href="/news/americas/">Americas</a></li>
	<li class="menu-europe"><a href="/news/europe/">Europe</a></li>
	<li class="menu-far-east"><a href="/news/far-east/">Far East</a></li>
	<li class="menu-middle-east"><a href="/news/middle-east/">Middle East</a></li>
	<li class="menu-south-asia"><a href="/news/south-asia/">South Asia</a></li>
	<li class="menu-south-east-asia"><a href="/news/south-east-asia/">South East Asia</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-palestine"><a href="/news/palestine/">Palestine</a></li>
	<li class="menu-russia"><a href="/news/russia/">Russia</a></li>
	<li class="menu-united-kingdom"><a href="/news/uk/">United Kingdom</a></li>
	<li class="menu-united-nations"><a href="/news/united-nations/">United Nations</a></li>
	<li class="menu-environment"><a href="/news/environment/">Environment</a></li>
	<li class="menu-health-and-science"><a href="/news/health-and-science/">Health and Science</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
	<li class="menu-nuclear-weapons"><a href="/news/nuclear-weapons/">Nuclear Weapons</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-olympics"><a href="/news/olympics/">Olympics</a></li>
	<li class="menu-racism"><a href="/news/racism/">Racism</a></li>
	<li class="menu-religion"><a href="/news/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-newspaper"><a class="dropdown-toggle" href="#">Newspaper<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-issue-402-friday-28th-october-2022"><a href="/issue-402-friday-28th-october-2022/">Issue 402 – Friday 28th October 2022</a></li>
	<li class="menu-issue-401-friday-30th-september-2022"><a href="/issue-401-friday-30th-september-2022/">Issue 401 – Friday 30th September 2022</a></li>
	<li class="menu-issue-400-friday-25th-august-2022"><a href="/issue-400-friday-25th-august-2022/">Issue 400 – Friday 25th August 2022</a></li>
	<li class="menu-issue-399-friday-28th-july2022"><a href="/issue-399-friday-28th-july-2022/">Issue 399 – Friday 28th July2022</a></li>
	<li class="menu-issue-398-friday-8th-july2022"><a href="/issue-398-friday-8th-july-2022/">Issue 398 – Friday 8th July2022</a></li>
	<li class="menu-issue-397-friday-26th-may-2022"><a href="/2017-election-news/issue-397-friday-27th-may-2022/">Issue 397 – Friday 26th May 2022</a></li>
	<li class="menu-issue-396-friday-29th-april-2022"><a href="/2017-election-news/issue-396-friday-29th-april-2022/">Issue 396 – Friday 29th April 2022</a></li>
	<li class="menu-issue-395-thursday-31st-march-2022"><a href="/newspapers/issue-395-thursday-31st-march-2022/">Issue 395 – Thursday 31st March 2022</a></li>
	<li class="menu-issue-394-friday-25th-february-2022"><a href="/newspapers/issue-394-friday-25th-february-2022/">Issue 394 – Friday 25th February 2022</a></li>
	<li class="menu-issue-393-friday-28th-january-2022"><a href="/newspapers/issue-393-friday-28th-january-2022/">Issue 393 – Friday 28th January 2022</a></li>
	<li class="menu-issue-392-friday-31st-december-2021"><a href="/newspapers/issue-392-friday-31st-december-2021/">Issue 392 – Friday 31st December 2021</a></li>
	<li class="menu-issue-391-friday-25th-november-2021"><a href="/newspapers/issue-391-friday-25th-november-2021/">Issue 391 – Friday 25th November 2021</a></li>
	<li class="menu-issue-390-friday-28th-october-2021"><a href="/newspapers/issue-390-friday-29th-october-2021/">Issue 390 – Friday 28th October 2021</a></li>
	<li class="menu-issue-389-friday-24th-september-2021"><a href="/newspapers/issue-389-friday-24th-september-2021/">Issue 389 – Friday 24th September 2021</a></li>
	<li class="menu-issue-388-friday-27th-august-2021"><a href="/newspapers/issue-388-friday-27th-august-2021/">Issue 388 – Friday 27th August 2021</a></li>
	<li class="menu-issue-387-friday-16th-july-2021"><a href="/newspapers/issue-387-friday-15th-july-2021/">Issue 387 – Friday 16th July 2021</a></li>
	<li class="menu-issue-386-friday-18th-june-2021"><a href="/newspapers/issue-386-friday-18h-june-2021/">Issue 386- Friday 18th June 2021</a></li>
	<li class="menu-issue-385-friday-14th-may-2021"><a href="/newspapers/issue-385-friday-14th-may-2021/">Issue 385- Friday 14th May 2021</a></li>
	<li class="menu-issue-384-friday-9th-april-2021"><a href="/newspapers/issue-384-friday-9th-april-2021/">Issue 384- Friday 9th April 2021</a></li>
	<li class="menu-issue-383-friday-19th-march-2021"><a href="/newspapers/issue-383-friday-19th-march-2021/">Issue 383- Friday 19th March 2021</a></li>
	<li class="menu-issue-382-friday-26th-february-2021"><a href="/newspapers/issue-382-friday-26th-february-2021/">Issue 382- Friday 26th February 2021</a></li>
	<li class="menu-issue-381-friday-29th-january-2021"><a href="/newspapers/issue-381-friday-29th-january-2021/">Issue 381- Friday 29th January 2021</a></li>
	<li class="menu-issue-380-friday-25th-december-2020"><a href="/newspapers/issue-80-friday-25th-december-2020/">Issue 380- Friday 25th December 2020</a></li>
	<li class="menu-issue-379-friday-28th-november-2020"><a href="/newspapers/issue-379-friday-27th-november-2020/">Issue 379 – Friday 28th November 2020</a></li>
	<li class="menu-issue-378-friday-30th-october-2020"><a href="/newspapers/issue-378-friday-30th-october-2020/">Issue 378 – Friday 30th October 2020</a></li>
	<li class="menu-issue-377-friday-25th-september-2020"><a href="/newspapers/issue-377-friday-25th-september-2020/">Issue 377  – Friday 25th September 2020</a></li>
	<li class="menu-issue-376-friday-28th-august-2020"><a href="/newspapers/issue-376-friday-28th-august-2020/">Issue 376  – Friday 28th August 2020</a></li>
	<li class="menu-issue-375-friday-24th-july-2020"><a href="/newspapers/issue-375-friday-24th-july-2020/">Issue 375  – Friday 24th July 2020</a></li>
	<li class="menu-issue-374-friday-19th-june-2020"><a href="/newspapers/issue-374-friday-19th-june-2020/">Issue 374  – Friday 19th June 2020</a></li>
	<li class="menu-issue-373-friday-22nd-may-2020"><a href="/newspapers/issue-373-friday-22nd-may-2020/">Issue 373  – Friday 22nd May 2020</a></li>
	<li class="menu-issue-372-friday-24th-april-2020"><a href="/newspapers/issue-371-friday-23rd-april-2020/">Issue 372  – Friday 24th April 2020</a></li>
	<li class="menu-issue-371-tuesday-24th-march-2020"><a href="/newspapers/issue-371-tuesday-24th-march-2020/">Issue 371 – Tuesday 24th March 2020</a></li>
	<li class="menu-issue-370-friday-28th-february-2020"><a href="/newspapers/issue-370-friday-28th-february-2020/">Issue 370 – Friday 28th February 2020</a></li>
	<li class="menu-issue-369-friday-31st-january-2020"><a href="/newspapers/issue-369-friday-31st-january-2020/">Issue 369  – Friday 31st January 2020</a></li>
</ul>
</li>
<li class="menu-press-releases"><a href="/pressreleases/">Press Releases</a></li>
<li class="menu-ramadan"><a href="/news/ramadan/">Ramadan</a></li>
<li class="dropdown menu-human-rights"><a class="dropdown-toggle" href="/news/human-rights/">Human Rights<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-campaign-on-terror"><a href="/news/campaign-on-terror/">Campaign on Terror</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
</ul>
</li>
<li class="menu-awards"><a href="/awards/">Awards</a></li>
<li class="menu-islamophobia"><a href="/news/islamophobia/">Islamophobia</a></li>
<li class="menu-elections"><a href="/news/election/">Elections</a></li>
<li class="menu-videos"><a href="/videos/">Videos</a></li>
<li class="menu-health-news"><a href="/news/health-and-science/">Health News</a></li>
</ul>      <br /><hr /><br />
      <ul id="menu-topnav" class=""><li class="menu-links"><a href="/links/">Links</a></li>
<li class="menu-advertise"><a href="/advertise/">ADVERTISE</a></li>
<li class="menu-subscribe"><a href="/subscribe/">SUBSCRIBE</a></li>
</ul>    </div>

</nav>
<div class="wrap">

	<div class="wrap-in">

      <!-- <div class="advert_section"><a style="background:url('/assets/img/bg_advert.jpg') no-repeat top center;"></a></div> -->
      <div class="box">
          
          <!-- <div class="header_advert"><img src="/assets/img/advert_header.jpg" /></div>   -->
          <div class="header">

            	<div class="logo"><a href="https://muslimnews.co.uk/" title="The Muslim News"><img src="/assets/img/logo.png" /></a></div><!-- end logo -->
                
                <div class="header-right">
                
                	<div class="top-nav">
                    	<ul id="menu-topnav-1" class=""><li class="menu-links"><a href="/links/">Links</a></li>
<li class="menu-advertise"><a href="/advertise/">ADVERTISE</a></li>
<li class="menu-subscribe"><a href="/subscribe/">SUBSCRIBE</a></li>
</ul>                        <div class="clear"></div>
                    </div><!-- end top-nav -->
                    
                    <div class="social">
                    	<ul>
                            <li class="facebook"><a href="https://www.facebook.com/themuslimnews" target="_blank" title="Facebook">Facebook</a></li>
                            <li class="twitter"><a href="https://twitter.com/ahmedversi" target="_blank" title="Twitter">Twitter</a></li>
                            <li class="linkedin"><a href="http://www.linkedin.com/pub/ahmed-j-versi/10/157/7aa" target="_blank" title="Linkedin">Linkedin</a></li>
                            <li class="nothing"><a href="http://instagram.com/themuslimnews?ref=badge" class="ig-b- ig-b-24" target="_blank"><img src="//badges.instagram.com/static/images/ig-badge-24.png" alt="Instagram" /></a></li>
                            <!--<li class="google"><a href="#" title="Google">Google</a></li>-->
                            <li class="rss"><a href="/feed/?post_type=news" target="_blank" title="RSS">RSS</a></li>
                        </ul>
                        <div class="date" style="font-size:12px; float:right; line-height:18px; padding-right:5px;">Sunday 13 Nov, 2022</div>
                        <div class="clear"></div>
                    </div><!-- end social -->
                    
                    <div class="search">
                    	 <!-- form -->
                        <form action="/" runat="search" method="get">
                            <input name="s" id="s" type="text" value="Search Keyword" onfocus="if(this.value == 'Search Keyword') { this.value = ''; }" onblur="if(this.value == '') { this.value = 'Search Keyword'; }" class="input" />
                            <input type="hidden" name="post_type" value="news,newsletter,pressreleases,page,post" /> 
                            <input name="search" type="submit" value="Search" class="button" />
                        </form>
                        <!-- form -->
                        <div class="clear"></div>
                    </div><!-- end search -->
                    
                </div><!-- end header-right -->
                
                <div class="navigation">
                	<ul id="menu-primary-navigation-1" class="nav nav-pills"><li class="menu-home"><a href="/">Home</a></li>
<li class="dropdown menu-latest-news"><a class="dropdown-toggle" href="/news/">Latest News<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-africa"><a href="/news/africa/">Africa</a></li>
	<li class="menu-central-asia"><a href="/news/central-asia/">Central Asia</a></li>
	<li class="menu-americas"><a href="/news/americas/">Americas</a></li>
	<li class="menu-europe"><a href="/news/europe/">Europe</a></li>
	<li class="menu-far-east"><a href="/news/far-east/">Far East</a></li>
	<li class="menu-middle-east"><a href="/news/middle-east/">Middle East</a></li>
	<li class="menu-south-asia"><a href="/news/south-asia/">South Asia</a></li>
	<li class="menu-south-east-asia"><a href="/news/south-east-asia/">South East Asia</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-palestine"><a href="/news/palestine/">Palestine</a></li>
	<li class="menu-russia"><a href="/news/russia/">Russia</a></li>
	<li class="menu-united-kingdom"><a href="/news/uk/">United Kingdom</a></li>
	<li class="menu-united-nations"><a href="/news/united-nations/">United Nations</a></li>
	<li class="menu-environment"><a href="/news/environment/">Environment</a></li>
	<li class="menu-health-and-science"><a href="/news/health-and-science/">Health and Science</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
	<li class="menu-nuclear-weapons"><a href="/news/nuclear-weapons/">Nuclear Weapons</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-olympics"><a href="/news/olympics/">Olympics</a></li>
	<li class="menu-racism"><a href="/news/racism/">Racism</a></li>
	<li class="menu-religion"><a href="/news/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-newspaper"><a class="dropdown-toggle" href="#">Newspaper<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-issue-402-friday-28th-october-2022"><a href="/issue-402-friday-28th-october-2022/">Issue 402 – Friday 28th October 2022</a></li>
	<li class="menu-issue-401-friday-30th-september-2022"><a href="/issue-401-friday-30th-september-2022/">Issue 401 – Friday 30th September 2022</a></li>
	<li class="menu-issue-400-friday-25th-august-2022"><a href="/issue-400-friday-25th-august-2022/">Issue 400 – Friday 25th August 2022</a></li>
	<li class="menu-issue-399-friday-28th-july2022"><a href="/issue-399-friday-28th-july-2022/">Issue 399 – Friday 28th July2022</a></li>
	<li class="menu-issue-398-friday-8th-july2022"><a href="/issue-398-friday-8th-july-2022/">Issue 398 – Friday 8th July2022</a></li>
	<li class="menu-issue-397-friday-26th-may-2022"><a href="/2017-election-news/issue-397-friday-27th-may-2022/">Issue 397 – Friday 26th May 2022</a></li>
	<li class="menu-issue-396-friday-29th-april-2022"><a href="/2017-election-news/issue-396-friday-29th-april-2022/">Issue 396 – Friday 29th April 2022</a></li>
	<li class="menu-issue-395-thursday-31st-march-2022"><a href="/newspapers/issue-395-thursday-31st-march-2022/">Issue 395 – Thursday 31st March 2022</a></li>
	<li class="menu-issue-394-friday-25th-february-2022"><a href="/newspapers/issue-394-friday-25th-february-2022/">Issue 394 – Friday 25th February 2022</a></li>
	<li class="menu-issue-393-friday-28th-january-2022"><a href="/newspapers/issue-393-friday-28th-january-2022/">Issue 393 – Friday 28th January 2022</a></li>
	<li class="menu-issue-392-friday-31st-december-2021"><a href="/newspapers/issue-392-friday-31st-december-2021/">Issue 392 – Friday 31st December 2021</a></li>
	<li class="menu-issue-391-friday-25th-november-2021"><a href="/newspapers/issue-391-friday-25th-november-2021/">Issue 391 – Friday 25th November 2021</a></li>
	<li class="menu-issue-390-friday-28th-october-2021"><a href="/newspapers/issue-390-friday-29th-october-2021/">Issue 390 – Friday 28th October 2021</a></li>
	<li class="menu-issue-389-friday-24th-september-2021"><a href="/newspapers/issue-389-friday-24th-september-2021/">Issue 389 – Friday 24th September 2021</a></li>
	<li class="menu-issue-388-friday-27th-august-2021"><a href="/newspapers/issue-388-friday-27th-august-2021/">Issue 388 – Friday 27th August 2021</a></li>
	<li class="menu-issue-387-friday-16th-july-2021"><a href="/newspapers/issue-387-friday-15th-july-2021/">Issue 387 – Friday 16th July 2021</a></li>
	<li class="menu-issue-386-friday-18th-june-2021"><a href="/newspapers/issue-386-friday-18h-june-2021/">Issue 386- Friday 18th June 2021</a></li>
	<li class="menu-issue-385-friday-14th-may-2021"><a href="/newspapers/issue-385-friday-14th-may-2021/">Issue 385- Friday 14th May 2021</a></li>
	<li class="menu-issue-384-friday-9th-april-2021"><a href="/newspapers/issue-384-friday-9th-april-2021/">Issue 384- Friday 9th April 2021</a></li>
	<li class="menu-issue-383-friday-19th-march-2021"><a href="/newspapers/issue-383-friday-19th-march-2021/">Issue 383- Friday 19th March 2021</a></li>
	<li class="menu-issue-382-friday-26th-february-2021"><a href="/newspapers/issue-382-friday-26th-february-2021/">Issue 382- Friday 26th February 2021</a></li>
	<li class="menu-issue-381-friday-29th-january-2021"><a href="/newspapers/issue-381-friday-29th-january-2021/">Issue 381- Friday 29th January 2021</a></li>
	<li class="menu-issue-380-friday-25th-december-2020"><a href="/newspapers/issue-80-friday-25th-december-2020/">Issue 380- Friday 25th December 2020</a></li>
	<li class="menu-issue-379-friday-28th-november-2020"><a href="/newspapers/issue-379-friday-27th-november-2020/">Issue 379 – Friday 28th November 2020</a></li>
	<li class="menu-issue-378-friday-30th-october-2020"><a href="/newspapers/issue-378-friday-30th-october-2020/">Issue 378 – Friday 30th October 2020</a></li>
	<li class="menu-issue-377-friday-25th-september-2020"><a href="/newspapers/issue-377-friday-25th-september-2020/">Issue 377  – Friday 25th September 2020</a></li>
	<li class="menu-issue-376-friday-28th-august-2020"><a href="/newspapers/issue-376-friday-28th-august-2020/">Issue 376  – Friday 28th August 2020</a></li>
	<li class="menu-issue-375-friday-24th-july-2020"><a href="/newspapers/issue-375-friday-24th-july-2020/">Issue 375  – Friday 24th July 2020</a></li>
	<li class="menu-issue-374-friday-19th-june-2020"><a href="/newspapers/issue-374-friday-19th-june-2020/">Issue 374  – Friday 19th June 2020</a></li>
	<li class="menu-issue-373-friday-22nd-may-2020"><a href="/newspapers/issue-373-friday-22nd-may-2020/">Issue 373  – Friday 22nd May 2020</a></li>
	<li class="menu-issue-372-friday-24th-april-2020"><a href="/newspapers/issue-371-friday-23rd-april-2020/">Issue 372  – Friday 24th April 2020</a></li>
	<li class="menu-issue-371-tuesday-24th-march-2020"><a href="/newspapers/issue-371-tuesday-24th-march-2020/">Issue 371 – Tuesday 24th March 2020</a></li>
	<li class="menu-issue-370-friday-28th-february-2020"><a href="/newspapers/issue-370-friday-28th-february-2020/">Issue 370 – Friday 28th February 2020</a></li>
	<li class="menu-issue-369-friday-31st-january-2020"><a href="/newspapers/issue-369-friday-31st-january-2020/">Issue 369  – Friday 31st January 2020</a></li>
</ul>
</li>
<li class="menu-press-releases"><a href="/pressreleases/">Press Releases</a></li>
<li class="menu-ramadan"><a href="/news/ramadan/">Ramadan</a></li>
<li class="dropdown menu-human-rights"><a class="dropdown-toggle" href="/news/human-rights/">Human Rights<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-campaign-on-terror"><a href="/news/campaign-on-terror/">Campaign on Terror</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
</ul>
</li>
<li class="menu-awards"><a href="/awards/">Awards</a></li>
<li class="menu-islamophobia"><a href="/news/islamophobia/">Islamophobia</a></li>
<li class="menu-elections"><a href="/news/election/">Elections</a></li>
<li class="menu-videos"><a href="/videos/">Videos</a></li>
<li class="menu-health-news"><a href="/news/health-and-science/">Health News</a></li>
</ul>                      <a class="menuIcon floatLeft" href="#mobile_nav"><span></span> <span></span> <span></span></a>
                </div><!-- end navigation -->
                
            </div><!-- end header -->  <div class="container">
    <div class="Headline">
        <script type="text/javascript" language="javascript">  
jQuery(document).ready(function() {        
	$.fn.cycle.defaults.speed = 1500;
	$.fn.cycle.defaults.timeout = 2500; 

	jQuery('.scrolling-news').cycle({
		fx:     'scrollHorz',
		speed:  500,
		//timeout: 5000,
		next:   '#next_news', 
		prev:   '#prev_news',
		timeout: 2500
		});
});
</script>
<span>Scrolling news:</span> 
<div class="scrolling-news">
        
                
                               <p> <a href="/news/africa/egypt-21-killed-minibus-plunges-canal/">Egypt: 21 killed as minibus plunges into canal</a></p>
            
			                   <p> <a href="/news/islamophobia/australia-muslim-student-forced-teacher-look-cartoon-prophet-muhammad/">Australia: Muslim student forced by teacher to look at cartoon of Prophet Muhammad</a></p>
            
			                   <p> <a href="/news/palestine/palestine-palestinian-shot-dead-israeli-army-near-jenin/">Palestine: Palestinian shot dead by Israeli army near Jenin</a></p>
            
			                   <p> <a href="/news/palestine/palestine-palestinian-killed-israeli-fire-west-bank/">Palestine: Palestinian killed by Israeli fire in West Bank</a></p>
            
			                   <p> <a href="/news/human-rights/rescue-ship-179-migrants-board-allowed-enter-italian-port/">Rescue ship with 179 migrants on board allowed to enter Italian port</a></p>
            
			                   <p> <a href="/news/africa/tanzania-19-people-dead-plane-crashes-lake-victoria/">Tanzania: 19 people dead after plane crashes into Lake Victoria</a></p>
            
			                   <p> <a href="/news/africa/somalia-5-people-killed-suicide-bombing-mogadishu/">Somalia: 5 people killed by suicide bombing in Mogadishu</a></p>
            
			                   <p> <a href="/news/human-rights/greece-23-dead-boat-carrying-asylum-seekers-sinks-aegean-sea/">Greece: 23 dead after boat carrying asylum seekers sinks in Aegean Sea</a></p>
            
			                   <p> <a href="/news/south-asia/pakistan-ex-premier-khan-injured-firing-long-march/">Pakistan:  Ex-Premier Khan injured in firing during &#8216;long march&#8217;</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israeli-army-kills-two-palestinians-near-jerusalem-ramallah/">Palestine: Israeli army kills two Palestinians near Jerusalem &#038; Ramallah</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israel-demolishes-2-palestinian-homes-west-bank-amid-israeli-settler-attacks/">Palestine: Israel demolishes 2 Palestinian homes in West Bank, amid Israeli settler attacks</a></p>
            
			                   <p> <a href="/news/palestine/palestine-5-israeli-soldiers-injured-car-ramming-attack-west-bank/">Palestine: 5 Israeli soldiers injured in car-ramming attack in West Bank</a></p>
            
			                   <p> <a href="/news/campaign-on-terror/somalia-100-killed-mogadishu-car-bombs/">Somalia: 100 killed in Mogadishu car bombs</a></p>
            
			                   <p> <a href="/news/palestine/palestine-2-palestinians-killed-israeli-forces-west-bankim/">Palestine: 2 Palestinians killed by Israeli forces in West Bank</a></p>
            
			                   <p> <a href="/news/human-rights/150m-children-africa-gripped-poverty-climate-disaster/">Over 150M children in Africa gripped by poverty, climate disaster</a></p>
            
			                   <p> <a href="/news/middle-east/iran-15-killed-40-wounded-attack-muslim-shrine-shiraz/">Iran: 15 killed, 40 wounded in attack on Muslim shrine in Shiraz</a></p>
            
			                   <p> <a href="/news/south-asia/bangladesh-cyclone-kills-22-leaving-thousands-stranded/">Bangladesh: Cyclone kills 22 leaving thousands stranded</a></p>
            
			                   <p> <a href="/news/uk/uk-sunak-seeks-fix-predecessors-mistakes/">UK: Sunak seeks to ‘fix’ predecessor’s mistakes</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israeli-army-kills-5-palestinians-west-bank/">Palestine: Israeli army kills 5 Palestinians in West Bank</a></p>
            
			                   <p> <a href="/news/uk/uk-sunak-become-uks-first-ever-hindu-prime-minister/">UK: Sunak to become UK’s first ever Hindu Prime Minister</a></p>
            
			            
</div>
<ul id="news_nav">
	<li><a href="#" title="next" id="next_news" class="next"><span>next</span></a></li>
	<li><a href="#" title="prev" id="prev_news" class="prev"><span>prev</span></a></li>
</ul>
    </div><!-- end Headline -->
    
    <div class="leftcol">
    
        <div class="breadcrumb">
            <ul><ul><li>You are here:</li><li><a href="https://muslimnews.co.uk">Homepage</a></li> <a href="https://muslimnews.co.uk/category/advance-america-payday-loans-payday-loan-near-me-2/">advance america payday loans payday loan near me</a>  <span class="current"><li>9 Questions You Need To Ask Before Hiring A Cleaning Company</li></span></ul></ul>
        </div><!-- end breadcrumb -->
        
	          <div class="newspaper-detail">
            <h3>9 Questions You Need To Ask Before Hiring A Cleaning Company</h3>
            
                        	            <div class="imgb">
                				<div class="date">13th Nov 2022</div>
                <img src="https://muslimnews.co.uk/assets/9-Questions-You-Need-To-Ask-Before-Hiring-A-Cleaning-Company-513x239.png" alt="9 Questions You Need To Ask Before Hiring A Cleaning Company" />				
            </div><!-- end imgb -->
            	                        
            <div class="entry"><h2><strong>1) Do you have proper general liability and bonding insurance coverage certificates? (Are they current?)</strong></h2>
<p>This may be an obvious must but you would be surprised how often it&#8217;s overlooked. You will want to see up-to-date coverage of at least $1,000,000 aggregate for liability coverage and $25,000 for the bonding policy.</p>
<h2><strong>2) Are you locally owned and operated?</strong></h2>
<p>It is good to support local business. In addition, you&#8217;ll know right away if they can respond quickly and consistently to your needs and how far they will have to travel to your site.</p>
<h2><strong>3) Do you hire employees or subcontractors?</strong></h2>
<p>This is an important one. Employers that hire employees have complete control.</p>
<p>They can train their employees to their specific set of guidelines, have them wear a company uniform, set their expectations, and carry out the mission of their company by seeing to it that their employees are consistently executing these details to meet or exceed the clients needs.</p>
<p>They are also fulfilling their duties as required by the IRS by paying state and federal unemployment tax, workers compensation and disability, and social security taxes. Companies that hire subcontractors are not required to make any of these payments and subcontractors are responsible for their own taxes and insurance policies.</p>
<p>Another thing to be aware of is that subcontractors often hire other subcontractors, which can be a breach of security, as you may regularly find multiple groups of workers in and out of your building(s) that you&#8217;ve never seen before. Were background checks conducted on them too?</p>
<h2><strong>4) What happens if the regular cleaner can&#8217;t make it, how will you handle this?</strong></h2>
<p>Cleaning, like any business, is a people business. For one reason or another people will be absent with little advanced notice. An employer&#8217;s backup plan is important and you definitely want to understand this part of their operation.</p>
<h2><strong>5) Who specifically will be checking the building(s) and how often?</strong></h2>
<p>Asking this question point blank will almost immediately let you know if they are well organized and are an efficiently run company. Do they have someone appointed to stay on top of the work being performed? Does the owner take stock in his/her own company and physically visit the building(s) on a somewhat regular basis?</p>
<h2><strong>6) How will I know all of the cleaning tasks are being performed?</strong></h2>
<p>A cleaning company that is well run will have a list of cleaning specifications presented in their proposal. Not only for their employees, but for your use as well, as you will see what tasks are to be completed. This will help you know the cleaning company is upholding their end of the agreement.</p>
<h2><strong>7) Do you guarantee your work?</strong></h2>
<p>A cleaning company that does great work has no problem stating that they stand behind their work. If you have to sign a contract, make sure you get it in writing.</p>
<h2><strong>8) Do you have references?</strong></h2>
<p>Almost everyone will ask for references, however, many don&#8217;t call them. A simple call can make all the difference.</p>
<h2><strong>9) Do you perform background checks on your employees?</strong></h2>
<p>Background checks reveal a lot about who the potential employee is and what has happened in their past. It is important hiring criteria.</p>
<p>&nbsp;</p>
</div><!-- end entry -->
        </div><!-- end newspaper-detail -->
        
        <div class="tags">
                </div>

        <div class="social2">
            <!--<ul>
                <li class="twitter"><a href="#" title="Twitter">Twitter</a></li>
                <li class="facebook"><a href="#" title="Facebook">Facebook</a></li>
                <li class="in"><a href="#" title="In">In</a></li>
                <li class="google"><a href="#" title="Google">Google</a></li>
                <li class="twitter1"><a href="#" title="Twitter1">Twitter1</a></li>
            </ul>-->
            <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_button_pinterest_pinit"></a>
            <a class="addthis_counter addthis_pill_style"></a>
            </div>
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-514f858e194b6264"></script>
            <!-- AddThis Button END -->
        </div><!-- end social2 -->
        



<div class="respond">
    <h3>Leave a Comment</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/advance-america-payday-loans-payday-loan-near-me-2/55278/#respond" style="display:none;">Click here to cancel reply.</a></p>
        
    <form action="https://muslimnews.co.uk/wp-comments-post.php" method="post" id="commentform">
                 <div class="row">
            <input type="text" class="input" name="author" id="author" value="" aria-required='true'>
            <label for="author">Name (required)</label>
        </div>
        
         <div class="row">
         	<input type="email" class="input" name="email" id="email" value="" aria-required='true'>
            <label for="email">Email (hidden) (required)</label>
        </div>
        
        <div class="row">
        	<input type="url" class="input" name="url" id="url" value="">
            <label for="url">Website</label>
        </div>
        
		        
        <div class="row">
            <textarea name="comment" id="comment" cols="4" rows="4" class="textarea"></textarea>
        </div>
        
        <div class="row">
           <input name="submit" type="submit" value="Submit Comment" class="button"/>
        </div>
        
        <input type='hidden' name='comment_post_ID' value='55278' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ab6694186" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p><div id="bsbm_form"><label for="bsbm_question">Security Question:</label>
    <div class="question">What is 7 + 5 ?</div>
    <div class="answer">
    <input type="text" tabindex="5" name="mathvalue2" value="" />
    <div style="display:none">Please leave these two fields as-is:
    <input type="text" name="mathvalue_answer" value="*0" />
    </div>
    </div>
    <div class="notice">IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)</div></div>    </form>
    
    </div><!-- end respond -->
        
        
        
        
    </div><!-- end leftcol -->
    
    <div class="midcol">
      	<div class="contentBoxSidebar">
    <p><iframe loading="lazy" width="100%" height="180" frameborder="0" src="https://www.youtube.com/embed/Eiy_Iov5q0o"></iframe></p>
<p><iframe loading="lazy" width="100%" height="180" frameborder="0" src="https://www.youtube.com/embed/AO80_mmPCIE"></iframe></p>
<p><iframe loading="lazy" width="100%" height="180" frameborder="0" src="https://www.youtube.com/embed/CljD6AVBEU4"></iframe></p>
<p><iframe loading="lazy" width="100%" height="200" frameborder="0" src="https://www.youtube.com/embed/gvq6gckG68s"></iframe></p>
    <div class="clear"></div>
</div><!-- end video -->
<div class="video">
    <script type="text/javascript" language="javascript">  
    jQuery(document).ready(function() {        
        $.fn.cycle.defaults.speed = 1500;
        $.fn.cycle.defaults.timeout = 2500; 

        jQuery('.scrolling-videos').cycle({
            fx:     'scrollHorz',
            speed:  500,
            //timeout: 5000,
            next:   '#next_video', 
            prev:   '#prev_video',
            timeout: 0
            });
    });
    </script>
        
    <ul id="video_nav">
        <li><a href="#" title="next" id="next_video" class="next"><span>next</span></a></li>
        <li><a href="#" title="prev" id="prev_video" class="prev"><span>prev</span></a></li>
    </ul>
    
    <div class="scrolling-videos">    
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/RvQH5yvIp4I?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="https://muslimnews.co.uk/assets/mnews_banner-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>Over 120 people attended a landmark conference on the media reporting of Islam and Muslims. It was held jointly by The Muslim News and Society of Editors in London on September 15. </p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/bv-TzlZVXdo?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="https://muslimnews.co.uk/assets/awards-2015-brochure-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence 2015 was held on March in London to acknowledge British Muslim and non-Muslim contributions to the society.</p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/Zndewfrfcsk?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="https://muslimnews.co.uk/assets/video2015.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence 2015 was held on March in London to acknowledge British Muslim and non-Muslim contributions to the society.</p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/gyxSS6YWEeQ?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="https://muslimnews.co.uk/assets/AWARDS-COVER-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence event is to acknowledge British Muslim and non-Muslim contributions to society. Over 850 people from diverse background, Muslim and non-Muslim, attended the gala dinner.</p></div>
        </div><!-- video_item -->
       
    <div class="clear"></div>       
    </div><!-- scrolling videos -->    
    <div class="clear"></div>
</div><!-- end video -->
<div class="clear"></div>



<div class="popular-posts">
    <h3>MOST READ</h3>
        
    
</div><!-- end popular-posts -->
<div class="clear"></div>



<div class="latest-tweets">
        <div><a href="https://twitter.com/ahmedversi" target="_blank"><img src="/assets/img/twitter_box.jpg" border="0" /></a></div>
    <h3><span></span><a href="https://twitter.com/ahmedversi" target="_blank" style="color:#FFFFFF;">Latest Tweets</a></h3>
    
       <div class="tweets-box">   
            <a class="twitter-timeline" href="https://twitter.com/ahmedversi" data-widget-id="373595694650490880">Tweets by @ahmedversi</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

       </div>
    <div class="clear"></div>
    
</div><!-- end latest-tweets -->
<div class="clear"></div>


           
    </div><!-- end midcol -->
    
    <div class="rightcol">
        <div class="wrappedSidebar">
    <!--
    <div class="awards">
        <a href="https://www.dropbox.com/s/gtl692s9xg3mvlx/audio%20EXP%20MK1.mp3?dl=0" target="_blank"><img src="https://muslimnews.co.uk/assets/logo1.jpg" /></a>
    </div>
    -->
    
    <div class="newsletter">
        <h3>Join Our Mailing List</h3>
        <div role="form" class="wpcf7" id="wpcf7-f4-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/advance-america-payday-loans-payday-loan-near-me-2/55278/#wpcf7-f4-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required input" aria-required="true" aria-invalid="false" placeholder="Your Name" /></span></p>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input" aria-required="true" aria-invalid="false" placeholder="Your Email" /></span></p>
<p><span class="wpcf7-form-control-wrap quiz-375"><label><span class="wpcf7-quiz-label">1+1=?</span> <input type="text" name="quiz-375" size="40" class="wpcf7-form-control wpcf7-quiz input" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-375" value="48552df8f91526ec53cce1cb0c4548e4" /></span></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit button" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>    
    
    </div><!-- end newsletter -->

    <div class="clear"></div>

<!--
    <div class="awards">
        <h3>The Muslim News</h3>
        <div class="awards-box">
                        <img src="" alt="The Muslim News" />        
        </div>
        <a href="https://muslimnews.co.uk/nomination-form/" target="_blank" title="Read more" class="read-more">Read more</a>
        <div class="clear"></div>
    </div> -->

</div>

<div class="advert_banners">
		
 		<p><a href="https://seltbooking.trinitycollege.co.uk/OEWeb/loadExamDtl.do?utm_source=online-banner&utm_medium=cpc&utm_campaign=muslim-news-banner&utm_term=mn-march-2022&utm_content=settle-banner" target="_blank" title=""><img src="https://muslimnews.co.uk/assets/Trinity-college.jpg" width="160" /></a></p> 
		
 		<p><a href="https://alkhair.org/ " target="_blank" title="Al Khair"><img src="https://muslimnews.co.uk/assets/al-khair-banner.jpg" width="160" /></a></p> 
		
 		<p><a href="https://thesalaamcentre.com/" target="_blank" title="Salaam latest"><img src="https://muslimnews.co.uk/assets/Salaam-Centre-Banner.jpg" width="160" /></a></p> 
		
 		<p><a href="https://muslimhands.org.uk/zakat" target="_blank" title="Muslim Hands"><img src="https://muslimnews.co.uk/assets/Muslim-hands-online-banner.jpg" width="160" /></a></p> 
		
 		<p><a href=" http://muslimnews.co.uk/sales/books" target="_blank" title="BOOKS"><img src="https://muslimnews.co.uk/assets/BOOKS-ADVERT.jpg" width="160" /></a></p> 
		
 		<p><img src="" width="160" /></p> 
	</div>
<!--
<div class="adverts">
    <h3><span>Advertise</span> Banners could go here</h3>
    <a href="#" title="Find out more" class="more">Find out more</a>
</div>
-->
    </div><!-- end rightcol -->
    
    <div class="clear"></div>
    <div class="feature">
    <h3>Features</h3>
	
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/newspaper/regular-columns/poem-a-mother-in-gaza/" title="Culture">Culture</a></h4>
                <a href="http://www.muslimnews.co.uk/newspaper/regular-columns/poem-a-mother-in-gaza/" title="Culture"><img src="https://muslimnews.co.uk/assets/ArtandCulture-185x87.jpg" alt="Culture" border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/newspaper/editorials/sex-lies-and-stereotypes/" title="Comment ">Comment </a></h4>
                <a href="http://www.muslimnews.co.uk/newspaper/editorials/sex-lies-and-stereotypes/" title="Comment "><img src="https://muslimnews.co.uk/assets/seo-blog-commenting-strategy-185x87.jpg" alt="Comment " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/environment" title="Environment ">Environment </a></h4>
                <a href="http://www.muslimnews.co.uk/news/environment" title="Environment "><img src="https://muslimnews.co.uk/assets/Environment-185x87.jpg" alt="Environment " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/health-and-science" title="Health & Science ">Health & Science </a></h4>
                <a href="http://www.muslimnews.co.uk/news/health-and-science" title="Health & Science "><img src="https://muslimnews.co.uk/assets/Micromega-science-news-653372_1280_960-185x87.jpg" alt="Health & Science " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/sports" title="Sport ">Sport </a></h4>
                <a href="http://www.muslimnews.co.uk/news/sports" title="Sport "><img src="https://muslimnews.co.uk/assets/muslim-women-Soccer-185x87.jpg" alt="Sport " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
        
</div><!-- end feature -->    <div class="clear"></div>
</div><!-- end container -->  <div class="footer">
                <div class="footer-top">
            
                    <div class="footer-left">
                        <p>Copyright 2013 The Muslim News</p>
                    </div><!-- end footer-left -->
                    
                    <div class="footer-right">
                        <div><ul>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
</ul></div>
                    </div><!-- end footer-right -->
                    <div class="clear"></div>
                </div><!-- end footer-top -->
                <div class="contact-details">
                	<p><i>The</i> Muslim News<br />
PO Box 380, Harrow, Middlesex HA2 6LL, United Kingdom<br />
Tel: +44 (0) 20 8863 8586 , Mobile: 07768 241325, Fax: +44 (0) 20 8863 9370<br />
E-mail: <a href="mailto:info@muslimnews.co.uk">info@muslimnews.co.uk</a><br />
Editor<b> Ahmed J Versi</b></p>
<p>Leader Writer <strong>John Chapman<br />
</strong>Visitcrest Limited, Publisher and Owner of The Muslim News. Registration No 02627253. Registered Address: 1-6 City Building, Commercial Road, Portsmouth. PO1 4BD<strong><br />
</strong></p>
<p>Complaints please visit: http://muslimnews.co.uk/complaints-policy/</p>
<p><a href="https://muslimnews.co.uk/complaints-policy/"><img decoding="async" loading="lazy" class="size-large wp-image-38675 alignleft" style="max-width: 600px;" src="http://muslimnews.co.uk/assets/trust-mark-letterbox-shape-1-1-1024x147.png" alt="" width="940" height="135" srcset="https://muslimnews.co.uk/assets/trust-mark-letterbox-shape-1-1-1024x147.png 1024w, https://muslimnews.co.uk/assets/trust-mark-letterbox-shape-1-1-300x43.png 300w, https://muslimnews.co.uk/assets/trust-mark-letterbox-shape-1-1-768x110.png 768w" sizes="(max-width: 940px) 100vw, 940px" /></a></p>
                </div>
                <span>Website Design by <a href="http://www.PattonFrench.com" title="PattonFrench.com">PattonFrench.com</a></span>
            </div><!-- end footer -->
		</div><!-- end box -->
    </div><!-- end wrap-in -->
</div><!-- end wrap -->
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/8/4a/84add238-6320-11ed-b30e-8fe4f58b9bc5/6370957b6d283.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/a/61/a61a66a2-6320-11ed-b76b-a3e0c0f1e2bb/637095b37fc38.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/39/b390d078-6320-11ed-9c31-3bc76a8875b5/637095ca1aefd.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/dd/bdd7b4d4-6320-11ed-a138-4f94204cc251/637095db562a0.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/c/e7/ce7a27a4-6320-11ed-a5c7-4fe71ddb9b8f/637095f73f52d.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/e/41/e4172544-6320-11ed-99e0-bbff0f2d31bf/6370961b896d2.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/85/f8570da8-6320-11ed-91ff-d306b092845c/6370963d78a63.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/2f/02fcd1b6-6321-11ed-a6b1-5fa819cbeb2e/6370964f572c3.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/e3/0e30411c-6321-11ed-9d7b-abed58496aa6/63709662244d5.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/bc/1bcff006-6321-11ed-86e0-3b6cb158d095/6370967901989.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/10/310bed94-6321-11ed-9427-038b983d5f0d/6370969ca5345.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/b6/3b67d758-6321-11ed-bcb6-1367ee9e0bac/637096ae02a41.video_1-html.html	" style="color: white;">lba</a>
<a href="	https://osf.io/mtrgv/	" style="color: white;">lba</a>
<a href="	https://osf.io/63acb/	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/5/e1/5e17fb96-631e-11ed-b8b8-1fed4f38da1b/637091dfbaaf3.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/a/9a/a9a4c6e8-631e-11ed-9720-cbf69b433530/6370925e796fc.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/8d/d8df8cd6-631e-11ed-a76e-cfbc43c747f6/637092adb8d54.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/6a/f6abc55e-631e-11ed-977c-8fd6f807c05b/637092dfb8a0d.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/b3/0b326712-631f-11ed-806e-2b1bb1467082/63709302218f8.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/75/17548084-631f-11ed-86cc-5743fab1cdd3/637093167e830.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/2/28/22814a1e-631f-11ed-8266-63722b7d0b91/637093293b190.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/b/fd/bfd7f482-6321-11ed-b757-0758a7cf74c5/6370978c3d0ee.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/13/d13ed5a6-6321-11ed-b057-976a7669f914/637097a962588.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/d/bc/dbca6b7a-6321-11ed-90bd-bfbc1241d881/637097bb16b86.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/e/6d/e6dd8d44-6321-11ed-8395-6fb15a1a2c81/637097cda45e9.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/16/f1610d68-6321-11ed-8b28-eb1984328323/637097df4c29a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/f/ef/fef14498-6321-11ed-a11a-7f8d9dc72573/637097f61bae7.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/0/fc/0fc0efb2-6322-11ed-adbb-1b5dfc243a9a/6370981247149.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/d2/1d27e552-6322-11ed-a4fc-1bc65620e139/63709828b8f54.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/9/11/9111f3ea-6322-11ed-9059-e78118021a7a/637098eb37d9a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/c/19/c19e99be-6322-11ed-af89-67764a646633/6370993cb1173.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/2/5b/25b17134-6322-11ed-b8fb-63107ae8d955/637098371375e.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/22/3222ee02-6322-11ed-8c56-676d6dd4b31c/6370984be99d1.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/3/da/3da52970-6322-11ed-ab14-6b0aa90185ab/6370985f40a6b.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/4/c3/4c3aa65e-6322-11ed-9cf1-e3465dc55eb2/63709877b483f.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/5/81/581c0f9e-6322-11ed-901e-6b167e641de2/6370988ba254e.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/6/26/62627dbc-6322-11ed-96d3-779bd48d6d63/6370989ce33ea.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/6/c8/6c835e1a-6322-11ed-8a4c-e3afbc004958/637098addac1a.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/7/70/770f81f6-6322-11ed-9691-bb775e2c56d6/637098bf90da8.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/8/2d/82db0ac8-6322-11ed-aac3-8fe3b18d71d3/637098d394b39.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://test.wpsdlocal6.com/content/tncms/assets/v3/form/1/d3/1d321a04-6322-11ed-8535-236e7d78cead/63709828c92a4.video_1-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/d/d6/dd631b70-6322-11ed-9f45-67392c6eab87/6370996b41ced.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/e/7c/e7cf8648-6322-11ed-95d8-677abc5c5063/6370997cb8789.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a>
<a href="	http://www.2news.com/content/tncms/assets/v3/form/f/1e/f1e7890a-6322-11ed-80b4-1371f9aecb17/6370998da87ce.attach_a_photo_in_jpgjpeg_format-html.html	" style="color: white;">lba</a><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>

<p id="kengid3" style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;"><a href="https://elitstresser.com/" title="ip stresser">ip streser</a></p>

<p id="kengid3" style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;"><a href="https://pinbahis-giris.com/" title="pinbahis giriş">pinbahis giriş</a></p> 
<p id="kengid3" style="position:fixed;right:-800px;top:-600px;overflow:hidden;width:150px;visibility:hidden;"><a href="https://bahsegelirmisin.com/" title="bahsegel">bahsegel</a></p>

</font><font style="overflow: auto; position: absolute; height: 0pt; width: 0pt">
<a href="https://tho-m.com" title="Betboo">Betboo</a>

</font><font style="overflow: auto; position: absolute; height: 0pt; width: 0pt">
<a href="https://yeniporno.xyz" title="Porno izle">Porno izle</a>

</font><font style="overflow: auto; position: absolute; height: 0pt; width: 0pt">
<a href="https://pornjungle.co" title="Mobile porn">Mobile porn</a>

</font><font style="overflow: auto; position: absolute; height: 0pt; width: 0pt">
<a href="https://hilesi.site" title="hilesi">hilesi</a>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-11-13 15:54:33 -->