<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
  <meta charset="utf-8">
  <title>PUBLICISE YOUR RAMADAN EVENTS FOR FREE - The Muslim NewsThe Muslim News</title>
  <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
  	
  <link href="/assets/css/app.css" rel="stylesheet" type="text/css" />
  <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/ie7.css" media="screen" /><![endif]-->

  <!--<script src="/assets/js/vendor/modernizr-2.6.2.min.js"></script>-->
  
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script>window.jQuery || document.write('<script src="/assets/js/vendor/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="/assets/js/cycle.js"></script>
  <script src="/assets/js/jquery.mmenu.min.all.js"></script>
  <script src="/assets/js/masonry.js"></script>  
  <script type="text/javascript">
	 var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-2166520-1']);
	  _gaq.push(['_trackPageview']);
	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
  </script>
  <!-- FANCY BOX -->

  <style>
	.news-video { overflow:hidden !important; }
  </style>  

  <!-- Add fancyBox main JS and CSS files -->
  <script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox.js?v=2.1.4"></script>
  <link rel="stylesheet" type="text/css" href="/assets/js/fancybox/jquery.fancybox.css?v=2.1.4" media="screen" />
  <script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox-media.js?v=1.0.5"></script>
  
  <script src="/assets/js/jquery.mmenu.min.all.js"></script>
  <link rel="stylesheet" type="text/css" href="/assets/css/jquery.mmenu.all.css" media="screen" />

  <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('.fancybox').fancybox();			
			jQuery('.fancybox-media')
			.attr('rel', 'media-gallery')
			.fancybox({
				openEffect : 'none',
				closeEffect : 'none',
				prevEffect : 'none',
				nextEffect : 'none',

				arrows : false,
				helpers : {
					media : {},
					buttons : {}
				}
			});
			
			jQuery(".various").fancybox({
				maxWidth	: 800,
				maxHeight	: 600,
				fitToView	: false,
				width		: '70%',
				height		: '70%',
				autoSize	: false,
				closeClick	: false,
				openEffect	: 'none',
				closeEffect	: 'none'
			});

			jQuery('.fancybox-media')
			.attr('rel', 'media-gallery')
			.fancybox({
				openEffect : 'none',
				closeEffect : 'none',
				prevEffect : 'none',
				nextEffect : 'none',

				arrows : false,
				helpers : {
					media : {},
					buttons : {}
				}
			});	
			$("#mobile_nav").mmenu({});		
		});
  </script>

  
  
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://muslimnews.co.uk/blog/publicise-ramadan-events-free/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PUBLICISE YOUR RAMADAN EVENTS FOR FREE - The Muslim News" />
<meta property="og:description" content="The Muslim News is offering you the chance to publicise your (non-commercial) Ramadan events for FREE in our 2018 Ramadan Events Guide. You can publicise any event this can include; Competitions, Seminars, Open Days, Debates, Charity Fundraisers, Flash Iftar&#8217;s, Food &hellip; Continued" />
<meta property="og:url" content="http://muslimnews.co.uk/blog/publicise-ramadan-events-free/" />
<meta property="og:site_name" content="The Muslim News" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-04-09T10:01:52+01:00" />
<meta property="article:modified_time" content="2018-04-09T10:04:09+01:00" />
<meta property="og:updated_time" content="2018-04-09T10:04:09+01:00" />
<meta property="og:image" content="http://muslimnews.co.uk/assets/Untitled-1-3.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="461" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/muslimnews.co.uk\/","name":"The Muslim News","potentialAction":{"@type":"SearchAction","target":"http:\/\/muslimnews.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/plugins/contact-form-7/includes/css/styles.css?ver=4.9">
<link rel="stylesheet" href="/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8.6">
<link rel="stylesheet" href="/assets/css/app.css">
<script type='text/javascript' src='/assets/js/plugins.js'></script>
<script type='text/javascript' src='/assets/js/main.js'></script>
<link rel='https://api.w.org/' href='http://muslimnews.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://muslimnews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuslimnews.co.uk%2Fblog%2Fpublicise-ramadan-events-free%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muslimnews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuslimnews.co.uk%2Fblog%2Fpublicise-ramadan-events-free%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://muslimnews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 32419, token: "4b4192472e" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
#bsbm_form { clear:both; margin:20px 0; }
#bsbm_form label { font-size: 16px; font-weight:bold; color: #999; margin:0; padding:10px 0;}
#bsbm_form .question { font-size: 14px; font-weight:normal; margin:0; padding:5px 0;}
#bsbm_form .answer { font-size: 12px; font-weight:normal;}
#bsbm_form .notice { font-size: 11px; font-weight:normal;}	
</style>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60125695-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

    <link rel="alternate" type="application/rss+xml" title="The Muslim News Feed" href="http://muslimnews.co.uk/feed/">
  </head>
<body>
  
  <nav id="mobile_nav" class="mobile_nav">    
    
    <div>
    <ul id="menu-primary-navigation" class="nav nav-pills"><li class="menu-home"><a href="/">Home</a></li>
<li class="dropdown menu-latest-news"><a class="dropdown-toggle" href="/news/">Latest News<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-africa"><a href="/news/africa/">Africa</a></li>
	<li class="menu-central-asia"><a href="/news/central-asia/">Central Asia</a></li>
	<li class="menu-americas"><a href="/news/americas/">Americas</a></li>
	<li class="menu-europe"><a href="/news/europe/">Europe</a></li>
	<li class="menu-far-east"><a href="/news/far-east/">Far East</a></li>
	<li class="menu-middle-east"><a href="/news/middle-east/">Middle East</a></li>
	<li class="menu-south-asia"><a href="/news/south-asia/">South Asia</a></li>
	<li class="menu-south-east-asia"><a href="/news/south-east-asia/">South East Asia</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-palestine"><a href="/news/palestine/">Palestine</a></li>
	<li class="menu-russia"><a href="/news/russia/">Russia</a></li>
	<li class="menu-united-kingdom"><a href="/news/uk/">United Kingdom</a></li>
	<li class="menu-united-nations"><a href="/news/united-nations/">United Nations</a></li>
	<li class="menu-environment"><a href="/news/environment/">Environment</a></li>
	<li class="menu-health-and-science"><a href="/news/health-and-science/">Health and Science</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
	<li class="menu-nuclear-weapons"><a href="/news/nuclear-weapons/">Nuclear Weapons</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-olympics"><a href="/news/olympics/">Olympics</a></li>
	<li class="menu-racism"><a href="/news/racism/">Racism</a></li>
	<li class="menu-religion"><a href="/news/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-newspaper"><a class="dropdown-toggle" href="#">Newspaper<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-issue-347-thursday-29th-march-2018"><a href="/newspapers/issue-347-thursday-29th-march-2018/">Issue 347 – Thursday 29th March 2018</a></li>
	<li class="menu-issue-346-friday-23rd-february-2018"><a href="/newspapers/issue-346-friday-23rd-february-2018/">Issue 346 – Friday 23rd February 2018</a></li>
	<li class="menu-issue-345-friday-26th-january-2018"><a href="/newspapers/issue-334-friday-26th-january-2018/">Issue 345 – Friday 26th January 2018</a></li>
	<li class="menu-issue-344-thursday-28th-december-2017"><a href="/newspapers/issue-344-thursday-28th-december-2017/">Issue 344 – Thursday 28th December 2017</a></li>
	<li class="menu-issue-343-friday-23rd-november-2017"><a href="/newspapers/issue-343-friday-23rd-november-2017/">Issue 343 – Friday 23rd November 2017</a></li>
	<li class="menu-issue-342-thursday-26th-october-2017"><a href="/newspapers/issue-342-thursday-26th-october-2017/">Issue 342 – Thursday 26th October 2017</a></li>
	<li class="menu-issue-341-friday-29th-september-2017"><a href="/newspapers/issue-341-friday-29th-september-2017/">Issue 341 – Friday 29th September 2017</a></li>
	<li class="menu-issue-340-friday-25th-august-2017"><a href="/newspapers/issue-340-friday-25th-august-2017/">Issue 340 – Friday 25th August 2017</a></li>
	<li class="menu-issue-339-friday-28th-july-2017"><a href="/newspapers/issue-339-friday-28th-july-2017/">Issue 339 – Friday 28th July 2017</a></li>
	<li class="menu-issue-338-friday-22nd-june-2017"><a href="/newspapers/issue-338-friday-22nd-june-2017/">Issue 338 – Friday 22nd June 2017</a></li>
	<li class="menu-issue-337-friday-26th-may-2017"><a href="/newspapers/issue-337-friday-26th-may-2017/">Issue 337 – Friday 26th May 2017</a></li>
	<li class="menu-issue-336-friday-28th-april-2017"><a href="/newspapers/issue-336-friday-28th-april-2017/">Issue 336 – Friday 28th April 2017</a></li>
	<li class="menu-issue-335-friday-31st-march-2017"><a href="/newspapers/issue-335-friday-31st-march-2017/">Issue 335 – Friday 31st March 2017</a></li>
	<li class="menu-issue-334-friday-24th-february-2017"><a href="/newspapers/issue-334-friday-24th-february-2017/">Issue 334 – Friday 24th February 2017</a></li>
	<li class="menu-issue-333-friday-27th-january-2017"><a href="/newspapers/issue-333-friday-27th-january-2016/">Issue 333 – Friday 27th January 2017</a></li>
	<li class="menu-issue-332-friday-30th-december-2016"><a href="/newspapers/issue-332-friday-30th-december-2016/">Issue 332 – Friday 30th December 2016</a></li>
	<li class="menu-issue-331-friday-25th-november-2016"><a href="/newspapers/issue-331-friday-25th-november-2016/">Issue 331 – Friday 25th November 2016</a></li>
	<li class="menu-issue-330-friday-28th-october-2016"><a href="/newspapers/issue-330-friday-28th-october-2016/">Issue 330 – Friday 28th October 2016</a></li>
	<li class="menu-issue-329-friday-30th-september-2016"><a href="/newspapers/issue-329-friday-30th-september-2016/">Issue 329 – Friday 30th September 2016</a></li>
	<li class="menu-issue-328-friday-26th-august-2016"><a href="/newspapers/issue-328-friday-26th-august-2016/">Issue 328 – Friday 26th August 2016</a></li>
	<li class="menu-issue-327-friday-29th-july-2016"><a href="/newspapers/issue-327-thursday-29th-july-2016/">Issue 327 – Friday 29th July 2016</a></li>
	<li class="menu-issue-326-thursday-30th-june-2016"><a href="/newspapers/issue-327-friday-1st-july-2016/">Issue 326 – Thursday 30th June 2016</a></li>
	<li class="menu-issue-325-friday-27th-may-2016"><a href="/newspapers/issue-325-friday-27th-may-2016/">Issue 325 – Friday 27th  May 2016</a></li>
	<li class="menu-issue-324-friday-29th-april-2016"><a href="/newspapers/issue-324-friday-29th-april-2016/">Issue 324 – Friday 29th April 2016</a></li>
	<li class="menu-issue-323-thursday-24th-march-2016"><a href="/newspapers/issue-323-thursday-24th-march-2016/">Issue 323 – Thursday 24th March 2016</a></li>
	<li class="menu-issue-322-friday-25th-february-2016"><a href="/newspapers/issue-322-friday-25th-february-2016/">Issue 322 – Friday 25th February 2016</a></li>
	<li class="menu-issue-321-friday-29th-january-2016"><a href="/newspapers/issue-321-friday-29th-december-2016/">Issue 321 &#8211; Friday 29th January  2016</a></li>
	<li class="menu-issue-320-friday-24th-december-2015"><a href="/newspapers/issue-320-friday-24th-december-2015/">Issue 320 – Friday 24th December 2015</a></li>
	<li class="menu-issue-319-friday-27th-november-2015"><a href="/newspapers/issue-319-friday-27th-november-2015/">Issue 319 – Friday 27th November 2015</a></li>
	<li class="menu-issue-318-friday-30th-october-2015"><a href="/newspapers/issue-317-friday-25th-september-2015-2/">Issue 318 – Friday 30th October  2015</a></li>
	<li class="menu-issue-317-friday-25th-september-2015"><a href="/newspapers/issue-317-friday-25th-september-2015/">Issue 317 – Friday 25th September  2015</a></li>
	<li class="menu-issue-316-friday-28th-august-2015"><a href="/newspapers/issue-316-friday-28th-august-2015/">Issue 316 – Friday 28th August  2015</a></li>
	<li class="menu-issue-315-friday-17th-july-2015"><a href="/newspapers/issue-313-friday-22nd-may-2015-2/">Issue 315 – Friday 17th July  2015</a></li>
	<li class="menu-issue-314-friday-19th-june-2015"><a href="/newspapers/issue-314-friday-19th-june-2015/">Issue 314 – Friday 19th June  2015</a></li>
	<li class="menu-issue-313-friday-22nd-may-2015"><a href="/newspapers/issue-313-friday-22nd-may-2015/">Issue 313 – Friday 22nd May 2015</a></li>
	<li class="menu-issue-312-friday-24th-april-2015"><a href="/newspapers/issue-312-friday-24th-april-2015/">Issue 312 – Friday 24th April 2015</a></li>
	<li class="menu-issue-311-wednesday-26th-march-2015"><a href="/newspapers/issue-311-wednesday-26th-march-2015/">Issue 311 – Wednesday 26th March 2015</a></li>
</ul>
</li>
<li class="menu-press-releases"><a href="/pressreleases/">Press Releases</a></li>
<li class="menu-ramadan"><a href="/news/ramadan/">Ramadan</a></li>
<li class="dropdown menu-human-rights"><a class="dropdown-toggle" href="/news/human-rights/">Human Rights<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-campaign-on-terror"><a href="/news/campaign-on-terror/">Campaign on Terror</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
</ul>
</li>
<li class="menu-awards"><a href="/awards/">Awards</a></li>
<li class="menu-islamophobia"><a href="/news/islamophobia/">Islamophobia</a></li>
<li class="menu-elections"><a href="/news/election/">Elections</a></li>
<li class="menu-videos"><a href="/videos/">Videos</a></li>
<li class="menu-web-archives"><a href="http://archive.muslimnews.co.uk/">Web Archives</a></li>
</ul>      <br /><hr /><br />
      <ul id="menu-topnav" class=""><li class="menu-links"><a href="/links/">Links</a></li>
<li class="menu-advertise"><a href="/advertise/">ADVERTISE</a></li>
<li class="menu-subscribe"><a href="/subscribe/">SUBSCRIBE</a></li>
<li class="menu-prayer-times"><a href="http://archive.muslimnews.co.uk/prayer_times/">Prayer Times</a></li>
</ul>    </div>

</nav>
<div class="wrap">

	<div class="wrap-in">
    	<div class="box">

        	<div class="header">

            	<div class="logo"><a href="http://muslimnews.co.uk/" title="The Muslim News"><img src="/assets/img/logo.png" /></a></div><!-- end logo -->
                
                <div class="header-right">
                
                	<div class="top-nav">
                    	<ul id="menu-topnav-1" class=""><li class="menu-links"><a href="/links/">Links</a></li>
<li class="menu-advertise"><a href="/advertise/">ADVERTISE</a></li>
<li class="menu-subscribe"><a href="/subscribe/">SUBSCRIBE</a></li>
<li class="menu-prayer-times"><a href="http://archive.muslimnews.co.uk/prayer_times/">Prayer Times</a></li>
</ul>                        <div class="clear"></div>
                    </div><!-- end top-nav -->
                    
                    <div class="social">
                    	<ul>
                            <li class="facebook"><a href="https://www.facebook.com/themuslimnews" target="_blank" title="Facebook">Facebook</a></li>
                            <li class="twitter"><a href="https://twitter.com/ahmedversi" target="_blank" title="Twitter">Twitter</a></li>
                            <li class="linkedin"><a href="http://www.linkedin.com/pub/ahmed-j-versi/10/157/7aa" target="_blank" title="Linkedin">Linkedin</a></li>
                            <li class="nothing"><a href="http://instagram.com/themuslimnews?ref=badge" class="ig-b- ig-b-24" target="_blank"><img src="//badges.instagram.com/static/images/ig-badge-24.png" alt="Instagram" /></a></li>
                            <!--<li class="google"><a href="#" title="Google">Google</a></li>-->
                            <li class="rss"><a href="/feed/?post_type=news" target="_blank" title="RSS">RSS</a></li>
                        </ul>
                        <div class="date" style="font-size:12px; float:right; line-height:18px; padding-right:5px;">Monday 09 Apr, 2018</div>
                        <div class="clear"></div>
                    </div><!-- end social -->
                    
                    <div class="search">
                    	 <!-- form -->
                        <form action="/" runat="search" method="get">
                            <input name="s" id="s" type="text" value="Search Keyword" onfocus="if(this.value == 'Search Keyword') { this.value = ''; }" onblur="if(this.value == '') { this.value = 'Search Keyword'; }" class="input" />
                            <input type="hidden" name="post_type" value="news,newsletter,pressreleases,page,post" /> 
                            <input name="search" type="submit" value="Search" class="button" />
                        </form>
                        <!-- form -->
                        <div class="clear"></div>
                    </div><!-- end search -->
                    
                </div><!-- end header-right -->
                
                <div class="navigation">
                	<ul id="menu-primary-navigation-1" class="nav nav-pills"><li class="menu-home"><a href="/">Home</a></li>
<li class="dropdown menu-latest-news"><a class="dropdown-toggle" href="/news/">Latest News<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-africa"><a href="/news/africa/">Africa</a></li>
	<li class="menu-central-asia"><a href="/news/central-asia/">Central Asia</a></li>
	<li class="menu-americas"><a href="/news/americas/">Americas</a></li>
	<li class="menu-europe"><a href="/news/europe/">Europe</a></li>
	<li class="menu-far-east"><a href="/news/far-east/">Far East</a></li>
	<li class="menu-middle-east"><a href="/news/middle-east/">Middle East</a></li>
	<li class="menu-south-asia"><a href="/news/south-asia/">South Asia</a></li>
	<li class="menu-south-east-asia"><a href="/news/south-east-asia/">South East Asia</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-palestine"><a href="/news/palestine/">Palestine</a></li>
	<li class="menu-russia"><a href="/news/russia/">Russia</a></li>
	<li class="menu-united-kingdom"><a href="/news/uk/">United Kingdom</a></li>
	<li class="menu-united-nations"><a href="/news/united-nations/">United Nations</a></li>
	<li class="menu-environment"><a href="/news/environment/">Environment</a></li>
	<li class="menu-health-and-science"><a href="/news/health-and-science/">Health and Science</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
	<li class="menu-nuclear-weapons"><a href="/news/nuclear-weapons/">Nuclear Weapons</a></li>
	<li class="menu-oic"><a href="/news/oic/">OIC</a></li>
	<li class="menu-olympics"><a href="/news/olympics/">Olympics</a></li>
	<li class="menu-racism"><a href="/news/racism/">Racism</a></li>
	<li class="menu-religion"><a href="/news/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-newspaper"><a class="dropdown-toggle" href="#">Newspaper<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-issue-347-thursday-29th-march-2018"><a href="/newspapers/issue-347-thursday-29th-march-2018/">Issue 347 – Thursday 29th March 2018</a></li>
	<li class="menu-issue-346-friday-23rd-february-2018"><a href="/newspapers/issue-346-friday-23rd-february-2018/">Issue 346 – Friday 23rd February 2018</a></li>
	<li class="menu-issue-345-friday-26th-january-2018"><a href="/newspapers/issue-334-friday-26th-january-2018/">Issue 345 – Friday 26th January 2018</a></li>
	<li class="menu-issue-344-thursday-28th-december-2017"><a href="/newspapers/issue-344-thursday-28th-december-2017/">Issue 344 – Thursday 28th December 2017</a></li>
	<li class="menu-issue-343-friday-23rd-november-2017"><a href="/newspapers/issue-343-friday-23rd-november-2017/">Issue 343 – Friday 23rd November 2017</a></li>
	<li class="menu-issue-342-thursday-26th-october-2017"><a href="/newspapers/issue-342-thursday-26th-october-2017/">Issue 342 – Thursday 26th October 2017</a></li>
	<li class="menu-issue-341-friday-29th-september-2017"><a href="/newspapers/issue-341-friday-29th-september-2017/">Issue 341 – Friday 29th September 2017</a></li>
	<li class="menu-issue-340-friday-25th-august-2017"><a href="/newspapers/issue-340-friday-25th-august-2017/">Issue 340 – Friday 25th August 2017</a></li>
	<li class="menu-issue-339-friday-28th-july-2017"><a href="/newspapers/issue-339-friday-28th-july-2017/">Issue 339 – Friday 28th July 2017</a></li>
	<li class="menu-issue-338-friday-22nd-june-2017"><a href="/newspapers/issue-338-friday-22nd-june-2017/">Issue 338 – Friday 22nd June 2017</a></li>
	<li class="menu-issue-337-friday-26th-may-2017"><a href="/newspapers/issue-337-friday-26th-may-2017/">Issue 337 – Friday 26th May 2017</a></li>
	<li class="menu-issue-336-friday-28th-april-2017"><a href="/newspapers/issue-336-friday-28th-april-2017/">Issue 336 – Friday 28th April 2017</a></li>
	<li class="menu-issue-335-friday-31st-march-2017"><a href="/newspapers/issue-335-friday-31st-march-2017/">Issue 335 – Friday 31st March 2017</a></li>
	<li class="menu-issue-334-friday-24th-february-2017"><a href="/newspapers/issue-334-friday-24th-february-2017/">Issue 334 – Friday 24th February 2017</a></li>
	<li class="menu-issue-333-friday-27th-january-2017"><a href="/newspapers/issue-333-friday-27th-january-2016/">Issue 333 – Friday 27th January 2017</a></li>
	<li class="menu-issue-332-friday-30th-december-2016"><a href="/newspapers/issue-332-friday-30th-december-2016/">Issue 332 – Friday 30th December 2016</a></li>
	<li class="menu-issue-331-friday-25th-november-2016"><a href="/newspapers/issue-331-friday-25th-november-2016/">Issue 331 – Friday 25th November 2016</a></li>
	<li class="menu-issue-330-friday-28th-october-2016"><a href="/newspapers/issue-330-friday-28th-october-2016/">Issue 330 – Friday 28th October 2016</a></li>
	<li class="menu-issue-329-friday-30th-september-2016"><a href="/newspapers/issue-329-friday-30th-september-2016/">Issue 329 – Friday 30th September 2016</a></li>
	<li class="menu-issue-328-friday-26th-august-2016"><a href="/newspapers/issue-328-friday-26th-august-2016/">Issue 328 – Friday 26th August 2016</a></li>
	<li class="menu-issue-327-friday-29th-july-2016"><a href="/newspapers/issue-327-thursday-29th-july-2016/">Issue 327 – Friday 29th July 2016</a></li>
	<li class="menu-issue-326-thursday-30th-june-2016"><a href="/newspapers/issue-327-friday-1st-july-2016/">Issue 326 – Thursday 30th June 2016</a></li>
	<li class="menu-issue-325-friday-27th-may-2016"><a href="/newspapers/issue-325-friday-27th-may-2016/">Issue 325 – Friday 27th  May 2016</a></li>
	<li class="menu-issue-324-friday-29th-april-2016"><a href="/newspapers/issue-324-friday-29th-april-2016/">Issue 324 – Friday 29th April 2016</a></li>
	<li class="menu-issue-323-thursday-24th-march-2016"><a href="/newspapers/issue-323-thursday-24th-march-2016/">Issue 323 – Thursday 24th March 2016</a></li>
	<li class="menu-issue-322-friday-25th-february-2016"><a href="/newspapers/issue-322-friday-25th-february-2016/">Issue 322 – Friday 25th February 2016</a></li>
	<li class="menu-issue-321-friday-29th-january-2016"><a href="/newspapers/issue-321-friday-29th-december-2016/">Issue 321 &#8211; Friday 29th January  2016</a></li>
	<li class="menu-issue-320-friday-24th-december-2015"><a href="/newspapers/issue-320-friday-24th-december-2015/">Issue 320 – Friday 24th December 2015</a></li>
	<li class="menu-issue-319-friday-27th-november-2015"><a href="/newspapers/issue-319-friday-27th-november-2015/">Issue 319 – Friday 27th November 2015</a></li>
	<li class="menu-issue-318-friday-30th-october-2015"><a href="/newspapers/issue-317-friday-25th-september-2015-2/">Issue 318 – Friday 30th October  2015</a></li>
	<li class="menu-issue-317-friday-25th-september-2015"><a href="/newspapers/issue-317-friday-25th-september-2015/">Issue 317 – Friday 25th September  2015</a></li>
	<li class="menu-issue-316-friday-28th-august-2015"><a href="/newspapers/issue-316-friday-28th-august-2015/">Issue 316 – Friday 28th August  2015</a></li>
	<li class="menu-issue-315-friday-17th-july-2015"><a href="/newspapers/issue-313-friday-22nd-may-2015-2/">Issue 315 – Friday 17th July  2015</a></li>
	<li class="menu-issue-314-friday-19th-june-2015"><a href="/newspapers/issue-314-friday-19th-june-2015/">Issue 314 – Friday 19th June  2015</a></li>
	<li class="menu-issue-313-friday-22nd-may-2015"><a href="/newspapers/issue-313-friday-22nd-may-2015/">Issue 313 – Friday 22nd May 2015</a></li>
	<li class="menu-issue-312-friday-24th-april-2015"><a href="/newspapers/issue-312-friday-24th-april-2015/">Issue 312 – Friday 24th April 2015</a></li>
	<li class="menu-issue-311-wednesday-26th-march-2015"><a href="/newspapers/issue-311-wednesday-26th-march-2015/">Issue 311 – Wednesday 26th March 2015</a></li>
</ul>
</li>
<li class="menu-press-releases"><a href="/pressreleases/">Press Releases</a></li>
<li class="menu-ramadan"><a href="/news/ramadan/">Ramadan</a></li>
<li class="dropdown menu-human-rights"><a class="dropdown-toggle" href="/news/human-rights/">Human Rights<b class="caret"></b></a><ul class="dropdown-menu">	<li class="menu-campaign-on-terror"><a href="/news/campaign-on-terror/">Campaign on Terror</a></li>
	<li class="menu-imprisoning-democracy"><a href="/news/imprisoning-democracy/">Imprisoning Democracy</a></li>
</ul>
</li>
<li class="menu-awards"><a href="/awards/">Awards</a></li>
<li class="menu-islamophobia"><a href="/news/islamophobia/">Islamophobia</a></li>
<li class="menu-elections"><a href="/news/election/">Elections</a></li>
<li class="menu-videos"><a href="/videos/">Videos</a></li>
<li class="menu-web-archives"><a href="http://archive.muslimnews.co.uk/">Web Archives</a></li>
</ul>                      <a class="menuIcon floatLeft" href="#mobile_nav"><span></span> <span></span> <span></span></a>
                </div><!-- end navigation -->
                
            </div><!-- end header -->  <div class="container">
    <div class="Headline">
        <script type="text/javascript" language="javascript">  
jQuery(document).ready(function() {        
	$.fn.cycle.defaults.speed = 1500;
	$.fn.cycle.defaults.timeout = 2500; 

	jQuery('.scrolling-news').cycle({
		fx:     'scrollHorz',
		speed:  500,
		//timeout: 5000,
		next:   '#next_news', 
		prev:   '#prev_news',
		timeout: 2500
		});
});
</script>
<span>Scrolling news:</span> 
<div class="scrolling-news">
        
                
                               <p> <a href="/news/middle-east/syria-death-toll-suspected-chemical-attack-rises-70/">Syria: Death toll from suspected chemical attack rises to over 70</a></p>
            
			                   <p> <a href="/news/palestine/palestine-31-palestinians-killed-gaza-protests-israeli-troops/">Palestine: 31 Palestinians killed in Gaza protests by Israeli troops</a></p>
            
			                   <p> <a href="/news/palestine/palestinian-dies-wounds-gaza-death-toll-rises-22-no-comment-uk-pm/">Palestinian dies of wounds; Gaza death toll rises to 22 with no comment from UK PM</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israel-bans-friday-call-prayer-ibrahimi-mosque/">Palestine: Israel bans Friday call to prayer at Ibrahimi mosque</a></p>
            
			                   <p> <a href="/news/palestine/palestine-jewish-settlers-descend-east-jerusalems-al-aqsa-mosque-passover/">Palestine: Jewish settlers descend on East Jerusalem&#8217;s Al-Aqsa Mosque for Passover</a></p>
            
			                   <p> <a href="/news/islamophobia/austrian-muslims-condemn-hijab-ban-proposal/">Austrian Muslims condemn hijab ban proposal</a></p>
            
			                   <p> <a href="/news/middle-east/syria-explosives-kill-nearly-1000-children-2017/">Syria: Explosives kill nearly 1,000 children in 2017</a></p>
            
			                   <p> <a href="/news/palestine/palestine-500-israeli-settlers-storm-al-aqsa-mosque-compound-jerusalem/">Palestine: Over 500 Israeli settlers storm Al-Aqsa Mosque compound in Jerusalem</a></p>
            
			                   <p> <a href="/news/palestine/palestine-another-palestinian-killed-israel-gunfire-near-gaza-border/">Palestine: Another Palestinian killed by Israel gunfire near Gaza border</a></p>
            
			                   <p> <a href="/news/south-asia/jammu-kashmir-completely-shuts-killings/">Jammu Kashmir completely shuts down after killings</a></p>
            
			                   <p> <a href="/news/campaign-on-terror/nigeria-dozen-killed-suspected-boko-haram-attack/">Nigeria: Over a dozen killed in suspected Boko Haram attack</a></p>
            
			                   <p> <a href="/news/palestine/palestine-275-israeli-settlers-storm-al-aqsa-mosque-courtyards/">Palestine: 275 Israeli settlers storm Al-Aqsa Mosque courtyards</a></p>
            
			                   <p> <a href="/news/palestine/palestinians-observe-national-mourning-gaza-deaths/">Palestinians observe national mourning over Gaza deaths</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israeli-troops-kill-17-injure-1400-palestinians-peaceful-protest/">Palestine: Israeli troops kill 17, injure over 1400 Palestinians during peaceful protest</a></p>
            
			                   <p> <a href="/news/palestine/palestine-israeli-shelling-gaza-kills-palestinian-farmer/">Palestine: Israeli shelling on Gaza kills Palestinian farmer</a></p>
            
			                   <p> <a href="/news/middle-east/turkey-17-migrants-killed-minibus-crash-eastern-turkey/">Turkey: 17 migrants killed in minibus crash in eastern Turkey</a></p>
            
			                   <p> <a href="/news/campaign-on-terror/canada-quebec-mosque-killer-changes-plea-guilty/">Canada: Quebec mosque killer changes plea to guilty</a></p>
            
			                   <p> <a href="/news/palestine/palestine-palestinians-urge-arabs-muslims-safeguard-al-aqsa-mosque/">Palestine: Palestinians urge Arabs, Muslims to safeguard Al-Aqsa Mosque</a></p>
            
			                   <p> <a href="/news/south-east-asia/myanmar-5-years-meiktila-muslims-still-facing-hardships/">Myanmar: 5 years on, Meiktila Muslims still facing hardships</a></p>
            
			                   <p> <a href="/news/islamophobia/canada-pages-quran-ripped-stuffed-car-windshields-mosques/">Canada: Pages of Qur’an ripped, stuffed on car windshields at mosques</a></p>
            
			            
</div>
<ul id="news_nav">
	<li><a href="#" title="next" id="next_news" class="next"><span>next</span></a></li>
	<li><a href="#" title="prev" id="prev_news" class="prev"><span>prev</span></a></li>
</ul>
    </div><!-- end Headline -->
    
    <div class="leftcol">
    
        <div class="breadcrumb">
            <ul><ul><li>You are here:</li><li><a href="http://muslimnews.co.uk">Homepage</a></li> <a href="http://muslimnews.co.uk/category/blog/">Blog</a>  <span class="current"><li>PUBLICISE YOUR RAMADAN EVENTS FOR FREE</li></span></ul></ul>
        </div><!-- end breadcrumb -->
        
	          <div class="newspaper-detail">
            <h3>PUBLICISE YOUR RAMADAN EVENTS FOR FREE</h3>
            
                        	            <div class="imgb">
                				<div class="date">9th Apr 2018</div>
                <img src="http://muslimnews.co.uk/assets/Untitled-1-3-513x239.jpg" alt="PUBLICISE YOUR RAMADAN EVENTS FOR FREE" />				
            </div><!-- end imgb -->
            	                        
            <div class="entry"><p>The Muslim News is offering you the chance to publicise your (non-commercial) Ramadan events for FREE in our 2018 Ramadan Events Guide.</p>
<p>You can publicise any event this can include; Competitions, Seminars, Open Days, Debates, Charity Fundraisers, Flash Iftar&#8217;s, Food Bank Collections, Community Campaigns, Exhibits, Arts &amp; Crafts Classes, Bazaars, Youth/ Children Project</p>
<p>Please email (<a href="mailto:elham@muslimnews.co.uk">elham@muslimnews.co.uk</a>) the following information by Tuesday, April 17. (duplicate for multiple events)</p>
<p>Event name (if known)</p>
<p>Name of host organisation/institution:</p>
<p>Location event</p>
<p>Date(s) scheduled (must be between &#8211; May 14 and June 14):</p>
<p>Time scheduled</p>
<p>Optional* event info (50 words max)</p>
<p>Mandatory* Contact (number or email for more information)</p>
<p>&nbsp;</p>
<p>Please forward this notice to as many other organisations as you can to ensure our Ramadan guide is as comprehensive as possible.</p>
<p>&nbsp;</p>
<p>Thank you</p>
<h4></h4>
</div><!-- end entry -->
        </div><!-- end newspaper-detail -->
        
        <div class="tags">
                </div>

        <div class="social2">
            <!--<ul>
                <li class="twitter"><a href="#" title="Twitter">Twitter</a></li>
                <li class="facebook"><a href="#" title="Facebook">Facebook</a></li>
                <li class="in"><a href="#" title="In">In</a></li>
                <li class="google"><a href="#" title="Google">Google</a></li>
                <li class="twitter1"><a href="#" title="Twitter1">Twitter1</a></li>
            </ul>-->
            <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style ">
            <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
            <a class="addthis_button_tweet"></a>
            <a class="addthis_button_pinterest_pinit"></a>
            <a class="addthis_counter addthis_pill_style"></a>
            </div>
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-514f858e194b6264"></script>
            <!-- AddThis Button END -->
        </div><!-- end social2 -->
        



<div class="respond">
    <h3>Leave a Comment</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/publicise-ramadan-events-free/#respond" style="display:none;">Click here to cancel reply.</a></p>
        
    <form action="http://muslimnews.co.uk/wp-comments-post.php" method="post" id="commentform">
                 <div class="row">
            <input type="text" class="input" name="author" id="author" value="" aria-required='true'>
            <label for="author">Name (required)</label>
        </div>
        
         <div class="row">
         	<input type="email" class="input" name="email" id="email" value="" aria-required='true'>
            <label for="email">Email (hidden) (required)</label>
        </div>
        
        <div class="row">
        	<input type="url" class="input" name="url" id="url" value="">
            <label for="url">Website</label>
        </div>
        
		        
        <div class="row">
            <textarea name="comment" id="comment" cols="4" rows="4" class="textarea"></textarea>
        </div>
        
        <div class="row">
           <input name="submit" type="submit" value="Submit Comment" class="button"/>
        </div>
        
        <input type='hidden' name='comment_post_ID' value='32419' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f846b27dfe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p><div id="bsbm_form"><label for="bsbm_question">Security Question:</label>
    <div class="question">What is 7 + 12 ?</div>
    <div class="answer">
    <input type="text" tabindex="5" name="mathvalue2" value="" />
    <div style="display:none">Please leave these two fields as-is:
    <input type="text" name="mathvalue_answer" value="*0" />
    </div>
    </div>
    <div class="notice">IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)</div></div>    </form>
    
    </div><!-- end respond -->
        
        
        
        
    </div><!-- end leftcol -->
    
    <div class="midcol">
      	
<div class="video">
    <script type="text/javascript" language="javascript">  
    jQuery(document).ready(function() {        
        $.fn.cycle.defaults.speed = 1500;
        $.fn.cycle.defaults.timeout = 2500; 

        jQuery('.scrolling-videos').cycle({
            fx:     'scrollHorz',
            speed:  500,
            //timeout: 5000,
            next:   '#next_video', 
            prev:   '#prev_video',
            timeout: 0
            });
    });
    </script>
        
    <ul id="video_nav">
        <li><a href="#" title="next" id="next_video" class="next"><span>next</span></a></li>
        <li><a href="#" title="prev" id="prev_video" class="prev"><span>prev</span></a></li>
    </ul>
    
    <div class="scrolling-videos">    
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/RvQH5yvIp4I?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="http://muslimnews.co.uk/assets/mnews_banner-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>Over 120 people attended a landmark conference on the media reporting of Islam and Muslims. It was held jointly by The Muslim News and Society of Editors in London on September 15. </p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/bv-TzlZVXdo?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="http://muslimnews.co.uk/assets/awards-2015-brochure-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence 2015 was held on March in London to acknowledge British Muslim and non-Muslim contributions to the society.</p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/Zndewfrfcsk?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="http://muslimnews.co.uk/assets/video2015.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence 2015 was held on March in London to acknowledge British Muslim and non-Muslim contributions to the society.</p></div>
        </div><!-- video_item -->
                   
        <div class="video_item"> 
            <div class="video-box">
                <a href="http://www.youtube.com/embed/gyxSS6YWEeQ?autoplay=1" class="various fancybox.iframe video_overlay"></a> 
                <img src="http://muslimnews.co.uk/assets/AWARDS-COVER-225x164.jpg" height="164" width="225" class="video_image" />
            </div>
            <div class="txtb"><p>The Muslim News Awards for Excellence event is to acknowledge British Muslim and non-Muslim contributions to society. Over 850 people from diverse background, Muslim and non-Muslim, attended the gala dinner.</p></div>
        </div><!-- video_item -->
       
    <div class="clear"></div>       
    </div><!-- scrolling videos -->    
    <div class="clear"></div>
</div><!-- end video -->
<div class="clear"></div>



<div class="popular-posts">
    <h3>MOST READ</h3>
        
    
</div><!-- end popular-posts -->
<div class="clear"></div>



<div class="latest-tweets">
        <div><a href="https://twitter.com/ahmedversi" target="_blank"><img src="/assets/img/twitter_box.jpg" border="0" /></a></div>
    <h3><span></span><a href="https://twitter.com/ahmedversi" target="_blank" style="color:#FFFFFF;">Latest Tweets</a></h3>
    
       <div class="tweets-box">   
            <a class="twitter-timeline" href="https://twitter.com/ahmedversi" data-widget-id="373595694650490880">Tweets by @ahmedversi</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

       </div>
    <div class="clear"></div>
    
</div><!-- end latest-tweets -->
<div class="clear"></div>
<br />
<div class="contentBoxSidebar">
        <div class="clear"></div>
</div><!-- end video -->

           
    </div><!-- end midcol -->
    
    <div class="rightcol">
        <div class="wrappedSidebar">
    <!--
    <div class="awards">
        <a href="https://www.dropbox.com/s/gtl692s9xg3mvlx/audio%20EXP%20MK1.mp3?dl=0" target="_blank"><img src="http://muslimnews.co.uk/assets/logo1.jpg" /></a>
    </div>
    -->
    
    <div class="newsletter">
        <h3>Join Our Mailing List</h3>
        <div role="form" class="wpcf7" id="wpcf7-f4-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/blog/publicise-ramadan-events-free/#wpcf7-f4-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required input" aria-required="true" aria-invalid="false" placeholder="Your Name" /></span></p>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email input" aria-required="true" aria-invalid="false" placeholder="Your Email" /></span></p>
<p><span class="wpcf7-form-control-wrap quiz-375"><label><span class="wpcf7-quiz-label">1+1=?</span> <input type="text" name="quiz-375" size="40" class="wpcf7-form-control wpcf7-quiz input" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-375" value="48552df8f91526ec53cce1cb0c4548e4" /></span></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit button" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>    
    
    </div><!-- end newsletter -->

    <div class="clear"></div>

<!--
    <div class="awards">
        <h3>The Muslim News</h3>
        <div class="awards-box">
                        <img src="" alt="The Muslim News" />        
        </div>
        <a href="http://muslimnews.co.uk/nomination-form/" target="_blank" title="Read more" class="read-more">Read more</a>
        <div class="clear"></div>
    </div> -->

</div>

<div class="advert_banners">
		
 		<p><a href="https://pbs.twimg.com/media/DUJLqspX0AAUjlC.jpg" target="_blank" title=""><img src="http://muslimnews.co.uk/assets/womens-league-banner.gif" width="160" /></a></p> 
		
 		<p><a href="https://humanappeal.org.uk/" target="_blank" title="Human Appeal"><img src="http://muslimnews.co.uk/assets/human-appeak-online-banner.jpg" width="160" /></a></p> 
		
 		<p><a href="http://www.thesalaamcentre.com/" target="_blank" title="Salaam Centre"><img src="http://muslimnews.co.uk/assets/salaam-centre-banner.gif" width="160" /></a></p> 
		
 		<p><a href="http://www.islamic-relief.org.uk/feedback/islamic-relief-providing-emergency-response-cholera-crisis-yemen/" target="_blank" title="Islamic Relief"><img src="http://muslimnews.co.uk/assets/Muslim_News_Yemen_Banner.jpg" width="160" /></a></p> 
		
 		<p><a href="https://alkhair.org/ " target="_blank" title="Al Khair"><img src="http://muslimnews.co.uk/assets/al-khair-banner.jpg" width="160" /></a></p> 
		
 		<p><a href=" http://muslimnews.co.uk/sales/books" target="_blank" title="BOOKS"><img src="http://muslimnews.co.uk/assets/Untitled-1-1.gif" width="160" /></a></p> 
		
 		<p><img src="" width="160" /></p> 
		
 		<p><img src="" width="160" /></p> 
	</div>
<!--
<div class="adverts">
    <h3><span>Advertise</span> Banners could go here</h3>
    <a href="#" title="Find out more" class="more">Find out more</a>
</div>
-->
    </div><!-- end rightcol -->
    
    <div class="clear"></div>
    <div class="feature">
    <h3>Features</h3>
	
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/newspaper/regular-columns/poem-a-mother-in-gaza/" title="Culture">Culture</a></h4>
                <a href="http://www.muslimnews.co.uk/newspaper/regular-columns/poem-a-mother-in-gaza/" title="Culture"><img src="http://muslimnews.co.uk/assets/ArtandCulture-185x87.jpg" alt="Culture" border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/newspaper/editorials/sex-lies-and-stereotypes/" title="Comment ">Comment </a></h4>
                <a href="http://www.muslimnews.co.uk/newspaper/editorials/sex-lies-and-stereotypes/" title="Comment "><img src="http://muslimnews.co.uk/assets/seo-blog-commenting-strategy-185x87.jpg" alt="Comment " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/environment" title="Environment ">Environment </a></h4>
                <a href="http://www.muslimnews.co.uk/news/environment" title="Environment "><img src="http://muslimnews.co.uk/assets/Environment-185x87.jpg" alt="Environment " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/health-and-science" title="Health & Science ">Health & Science </a></h4>
                <a href="http://www.muslimnews.co.uk/news/health-and-science" title="Health & Science "><img src="http://muslimnews.co.uk/assets/Micromega-science-news-653372_1280_960-185x87.jpg" alt="Health & Science " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
    	
    <div class="column">
        <h4><a href="http://www.muslimnews.co.uk/news/sports" title="Sport ">Sport </a></h4>
                <a href="http://www.muslimnews.co.uk/news/sports" title="Sport "><img src="http://muslimnews.co.uk/assets/muslim-women-Soccer-185x87.jpg" alt="Sport " border="0" /></a>
        <h5></h5>
        <p></p>
    </div><!-- end column -->
        
</div><!-- end feature -->    <div class="clear"></div>
</div><!-- end container -->              <div class="footer">
                <div class="footer-top">
            
                    <div class="footer-left">
                        <p>Copyright 2013 The Muslim News</p>
                    </div><!-- end footer-left -->
                    
                    <div class="footer-right">
                        <div><ul>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
<li class="menu-"><a></a></li>
</ul></div>
                    </div><!-- end footer-right -->
                    <div class="clear"></div>
                </div><!-- end footer-top -->
                <div class="contact-details">
                	<p><i>The</i> Muslim News<br />
PO Box 380, Harrow, Middlesex HA2 6LL, United Kingdom<br />
Tel: +44 (0) 20 8863 8586 , Mobile: 07768 241325, Fax: +44 (0) 20 8863 9370<br />
E-mail: <a href="mailto:info@muslimnews.co.uk">info@muslimnews.co.uk</a><br />
<b>Editor and Publisher Ahmed J Versi<br />
</b></p>
<p>Deputy Editor <strong>John Chapman</strong></p>
                </div>
                <span>Website Design by <a href="http://www.PattonFrench.com" title="PattonFrench.com">PattonFrench.com</a></span>
            </div><!-- end footer -->
		</div><!-- end box -->
    </div><!-- end wrap-in -->
</div><!-- end wrap -->
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

</body>
</html>
